Results 1 to 2 of 2

Thread: New ZoneAlarm version doesnt work at all!

  1. #1
    pdude Guest

    Default New ZoneAlarm version doesnt work at all!

    Hey guys,
    I have upgraded to the newest ZL pro version and since that install zone alarm doesnt report any intrusions blocked ( niether high level or other).
    It has been like this for a couple a days and I have tried uninstalling it using the zl uninstall and also tried deleting the internet log files
    and other config files that are in the internet logs directory but to no avail...

    A pic of the situation:
    http://img412.imageshack.us/img412/3...rmscopy2ah.jpg

    Any input you guys have would be highly apprieciated... I like this firewall and I have been using it for a couple of years but that new version
    is causing all the trouble.

    PS - I am using XP Pro SP 1 and behind a B - Focus router that has a built in firewall (I have tried disabling the built in but intusions status did not change).

    -Pdude

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    progers Guest

    Default Re: New ZoneAlarm version doesnt work at all!



    If your router is doing its job properly (as it appears to be!) you won't see any ZA alerts!



    The value of ZA is now with outgoing problems e.g if you should happen to get a trojan intending to pass on your key strokes!



    Peter




Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •