Results 1 to 4 of 4

Thread: Can't access support forums

  1. #1
    alfred_bowman Guest

    Default Can't access support forums

    At work I maintain eight PC's running various versions of Windows, all of which are out of warranty. I have come to rely on Microsoft Product Support Newsgroups for (free) support. For some weeks now I have been unable to access any of the forums.Yesterday I reinstalled Windows XP. I still am unable to access the forums. I am looking around for the cause of this.Could ZoneAlarm Firewall (free) somehow be the culprit? I would appreciate your thoughts and advice.Thank youBTW: I started using ZoneAlarm Firewall late last year. I had no Newsgroup access problems until May-June.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)

  2. #2
    billc Guest

    Default Re: Can't access support forums

    Zone Alarm Free should not block your use of those forums but it could if some 'Pro' feature in Zone Alarm got enabled. To test this, go to the Zone Alarm icon in your system tray, right click on it, then click to shutdown Zone Alarm. Now see if you can access the questioned site. You may need to also clean your browser cache.

    If you then can access the site, you will need to reset your Zone Alarm database to resolve the problem. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    alfred_bowman Guest

    Default Re: Can't access support forums

    Thanks a lot for your help. I followed your instructions, deleted the two files and rebooted normally. Alas, when I tried to access one of the forums I found that nothing had changed. I rebooted into safe mode and found that the two files had been restored. I think that was what was supposed to happen. I removed the files again, rebooted normally and found the same conditions as before.However, yesterday evening I found that I had normal access to the forums. I do not recall doing anything unusual. Go figure.Thanks again.

  4. #4
    billc Guest

    Default Re: Can't access support forums

    You are correct in assuming that Zone Alarm will reproduce those files once deleted. There is nothing in Zone Alarm Free that should block your access to those sites. It must be gremlins.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •