Results 1 to 2 of 2

Thread: How to get free ZA to recognize high-speed connection?

  1. #1
    lesktee Guest

    Default How to get free ZA to recognize high-speed connection?

    I just got high-speed internet and when trying to update free ZA it tries to bring up the AOL software to connect. How do I configure ZA to recognize my broadband connection as the default? Thank you for any help!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    unhappy_viewer Guest

    Default Re: How to get free ZA to recognize high-speed connection?

    Try this and see if it works:

    1) Open up Control Panel.
    2) Select "Internet Options".
    3) Select the "Connections" tab.
    4) Select "Never Dial a connection".
    5) Click "Ok".

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •