Results 1 to 3 of 3

Thread: ftp upload suddenly not possible!

  1. #1
    goleo Guest

    Default ftp upload suddenly not possible!

    Hello, new to the forum, not very technical any help much appreciated.I am working on a PC with Windows XP and Zone alarm security suite.Iupdate the entries on awebsite and upload by dragging text files onto the ftp window. I've been doing this for a long while but suddenly it no longer works. I can connect to the ftp site and download a file but not upload back. I have only had this PC for about a month but I could do this operation fine two weeks ago.I have followed the instructions in the online support - that is, changed firewall from high to medium security and added the ftp address to the trusted zone (ftp.websitename.com) - no luck.I just plugged my old pc back in, being careful not to allow any upgrade of ZA or Windows update and I managed to upload fine.So it seems to me that the problem has come since I installed a new version of ZA on here, I don't think it is a Windows update thing as I haven't done one for a month but can't be sure.Can't think that I have anything else hampering on here?Any advice much appreciated - don't want to have to keep my old PC just for ftp uploads!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    goleo Guest

    Default Re: ftp upload suddenly not possible!

    no one got any ideas? :-(

  3. #3
    ai_tak Guest

    Default Re: ftp upload suddenly not possible!

    Does your ftp server support pasv (passive ftp)? If not you would need to give your browser internetserver permissons. If you want you could give it trusted server permisson only and add the ftp to the trusted zone. Also there is a pasv mode option in IE advanced options.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •