Results 1 to 10 of 22

Thread: No sharing of file or printers

Hybrid View

  1. #1
    barneypo Guest

    Default No sharing of file or printers

    With Zone Alarm running I cannot share files or printers between my desktop and my laptop. If I turn Zone Alarm off, no problem with sharing files..... I am not sure about sharing printers.

    Can anyone help?

    Regards,

    Barney

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    barneypo Guest

    Default Re: No sharing of file or printers

    By the way, I have already made the changes suggested to qwaven below re: No file sharing. I am staying online just fine now.

    However, when I try to connect to my laptop via My Network places with ZA running, I get the dreaded "\\LAPTOP\******* is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The network path was not found."

    If I turn ZA off, everything connects just fine.

    Thanks, Barney

  3. #3
    ad_hock Guest

    Default Re: No sharing of file or printers

    Hi Barneypo
    You say that turning off ZA you can share and you say you followed what was suggested to qwaven. I remember from the other thread that you added the ip's of DHCP and DNS servers to the trusted zone.My question now is do you have your trusted zone to medium and are the two computers in the same group?Try first to add the whole range of private ip's to the trusted zone, that is something like 192.168.x.x/255.255.255.0.If it works we may restrict to add the host, but try first this and give the feed back.What is puzzling me a bit right now is you say you can share with ZA shutted down which indicates that the settings at windows level seams to be correct.
    Best regards

  4. #4
    barneypo Guest

    Default Re: No sharing of file or printers

    Ad-Hock,
    The Trusted zone is set to medium. I am not sure what you mean by are both computers in the same group???? I have changed the range to be as you suggested. That made everything work. Now, shouldn't we narrow that range down to something manageable? I am not sure what is best here. Can I control each computer so it always comes up in a narrow IP range?

    Thanks for your help on this. Barney

  5. #5
    ad_hock Guest

    Default Re: No sharing of file or printers

    Hi Barney
    You're welcome.
    The group is setted when you set uo the network following the wizzard otherwise they couldn't share.What you have done is putting the whole range of private ip's available in you LAN (from 192.168.1.2-192.168.1.255) in trusted zone, and as you say now it works.To get your LAN is necessary someone to pass your DSL modem/Router which is not easy.However you may try to be a little more restrictive and see if it works.Put the LAN in internet zone (192.168.1.0/255.255.255.0)and in each computer add to the trusted zone of ZA the host (name you gave to the computers when setting uo your network,it's better than put the ip's).Leave the ip's of the DHCP and DNS servers in trusted zone as well as the loopback adapter. See if with this settings things work properly.They should, but if not come to the beggining and add the whole range as you already done.There is no big danger.
    Best regards.
    PS: to add the host go to firewall zones click at the bottom add,choose host and enter the computer name.

  6. #6
    barneypo Guest

    Default Re: No sharing of file or printers

    Ad-Hock,
    I'm not sure I understand all of your instructions. Here is what I have:

    1) Linksys LNE100TX Fast Ethernet.... (I don't need this any longer, how can I remove it???)
    2) Linksys Wireless 192.168.2.102/255.255.255.0 Adapter Subnet Internet
    3) Loopback adapter 127.0.0.1 IP Address Trusted
    4) Laptop 192.168.1.100 - 255.255.255.0 IP Range Trusted
    5) DHCP Server 192.168.2.1 IP Address Trusted
    6) DNS Server 192.168.1.254 IP Address Trusted
    7) Desktop 192.168.1.100 - 255.255.255.0 IP Range Trusted

    Which one is the LAN? Number 2?

    I have put the words "Laptop" & "Desktop" in 4) and 7) in place of the ranges I currently have using your instructions for 'Host'. That works well.

    Thanks again, Barney

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •