Results 1 to 3 of 3

Thread: password and program access changed

  1. #1
    winedy Guest

    Default password and program access changed

    Overnight my password was overwritten, as well as access to programs and components. It may have happened just as I signed in with my license key, instead of the trial. I noticed this when I tried to upgraded to new version 6.5, and my password didm't work. Fisrt I noticed that it was trying to load the upgrade into Temporary Files, and when I changed it to Zone Labs, it refused my password. It has now refused my password for EVERYTHING...even simple settings. I know I have a problem on my computer, the Zone Alarm virus scan was letting trojan horses and worms slip through. What a mess. Any suggestions? This is a new computer, under warrenty, but tech support is through India, and they are rufusing to acknowldge threre is anything wrong with my computer! DUH!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0


    Message Edited by winedy on 08-01-2006 07:04 PM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,443

    Default Re: password and program access changed

    Hi, PLEASE try the following fix, if it does not fix the problem, PLEASE post back, Thanks.

    A database reset will fix the problem if Zone Alarm is the problem in the first place. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

    SlyFox

  3. #3
    winedy Guest

    Default Re: password and program access changed



    THANKS! SLY FOX!!!

    Your help worked! While I was in the internet logs folders, I opened up the properties of all the files and under advanced, they were all marked 'Ready for archiving', so I unchecked them. As soon as I rebooted I updated the program to 6.5, and it tried to go to someplace other than ZoneAlarm (vs....something?) I think I stopped it in time, because it did end up in Program Files.

    I really appreciate your help! I was going nuts!

    Thanks again, Winedy, (Wendy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •