Results 1 to 2 of 2

Thread: Idle time makes ZA lockup the internet

  1. #1
    emcomp Guest

    Default Idle time makes ZA lockup the internet

    Ive tried searching the forums for a resolution, but none seem to have worked for me yet. Anyway, Heres the problem....after a long time of remaning idle, (usually, though its started happening right aftert I turn on my computer recently) zone alarm locks up my internet...lets say I play world of warcraft for a few hours (keep in mind this is an online game) and I try to open internet explorer...It says the page cannot be displayed, and yet world of warcraft still is able to remain online and comunicating with the wow servers. Now, at first I always restarted my pc to fix this, but when it started happening right after I booter up I got fed up and started trying to find a solution...looks like if I shut down zone alarm, close all my tabs in IE (6.0) and then try to use the net, it works...and if the problem never happens if I leave ZA of. Heres my specs:
    ZA Internet security suite 6.5.722Windows xp sp2USB wireless router (netgear MA111v2 802.11b)
    D-Link DI-624 wireless routerIve checked for spyware and viruses...nothing found, this is definitley a problem with zone alarm, plus its happening on another computer that has those same specs except the wireless card is built in since its a laptop. If I try to open start, run, ipconfig /all it closes the dos window before I can even see what it has done. Anyone got any suggestions? Im starting an online class in a week and would hate to have to go back to norton ins. [EDIT] this never happend in the old version of za.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5


    Message Edited by EMComp on 08-05-2006 07:13 PM

  2. #2
    ad_hock Guest

    Default Re: Idle time makes ZA lockup the internet

    Hi EMComp
    Try adding the ip's of the DHCP and DNS servers to the trusted zone of ZA.Follow this link how to do that http://forum.zonelabs.org/zonelabs/b...d=23056#M23056
    If after that you still have problems try another workaround.In tab firewall main, internet zone security click custom and in the new window check 'allow outgoing DHCP/DNS'.
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •