Results 1 to 4 of 4

Thread: Cannot access with wireless router.

  1. #1
    cthiggin Guest

    Default Cannot access with wireless router.

    I have a Linksys Wireless Router that I can access my remote computer with everytime.
    On my remote, the majority of the time, when I click My Network Places, it will not open, stalls, or when it does, it states that it "cannot find path". One or two times out of 10, I can access the main computer fine. I have went in to ZAPro and under Firewall, put in my routers ip address to no avail. I can disable ZAPro on my main computer and ALL works perfectly. I do NOT have ZA on the remote.
    What do I need to do to resolve this issue.
    Thanks in advance,
    Tom

    Message Edited by cthiggin on 08-17-2006 11:21 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    socalreviews Guest

    Default Re: Cannot access with wireless router.

    Besides the IP address of your own computer and the computers on your local network that you need to access put in the Trusted Zone you should also have the IP addresses of your router, modem, and DHCP server (often the same as your modem IP address but not always) added to the ZoneAlarm firewall's TRUSTED ZONE. Go to this link from Guru Hoov's web site for more ZoneAlarm setup information about what IP addresses to place in the ZoneAlarm firewall's TRUSTED ZONE and how to find those IP addresses.


    http://www.donhoover.net/adding.html

    Message Edited by SoCalReviews on 08-18-2006 03:11 AM

  3. #3
    cthiggin Guest

    Default Re: Cannot access with wireless router.

    Thanks so much for the help - but more is needed.

    I went to the site and read the instructions.

    I placed the Linksys Router in the Trusted Zone with ip ranges. Loopback adapter was already there. I also addeed the DCHP Server to the trusted zone. The addresses were used from the ipconfig/all data as well as the Linksys Router setup config page.

    I still CANNOT access from my remote computer - IF I turn off ZAPro, all is just fine and it accesses the main computer lightning fast.

    What have I missed or need to do next.

    Thanks in advance,

    Tom

  4. #4
    socalreviews Guest

    Default Re: Cannot access with wireless router.

    You are welcome Tom and I hope that the information provided here can help you to find a solution. There are many contributors to this forum and sometimes solving problems requires a different approach. In your situationit definitely seems like you are having a configuration and settings problem. Either your settings are still not correct in the ZAP program, there is an incorrect Windows network setting,router setting conflict, or you have some other security program, a second firewall, or Windows setting that is causing the problem. Because you seem to sometimes be able to connect with the remote computer my best guess is that something else is conflicting when ZA firewall is enabled. I would recommend that you check your main computer to make sure you are not running a second firewall or if you have an antivirus program installed that also has firewall or wormblocking features (Norton AV, McAfee VirusScan with firewall, PC-Cillin Internet Security w/firewall, etc.). If you find such a program with an extra firewall orwormblocking feature on your main computer that you are trying to access(with a program suchasin Norton Antivirus)I recommend you turn that extra "firewall-like" feature off. Also check to make sure that the Windows SP2 firewall is turned off the way that it should be since ZA normally does this automatically during installation. I know that you said the local network subnet is added to the Trusted Zone already but just to be sureI still recommend ADDING the IP addresses of the main computer and the remote wireless computer to the ZA firewall Trusted Zone.l also use a Linksys wireless router and I prefer using WPA security with AES encryption but that shouldn't make a difference with this issue and this is just a security suggestion. One thing you might want to try is toENABLE the SSID wireless broadcasting in your wireless router's settings. I know that many security sites recommend disabling this for security reasons but as long as you are using strong encryption securitywith a long password phrase (more than 15 characters) if you are using WPA with AES then you should have more than enough security. Also, you can turn off wireless remote management in the router so that only the computer that is hard wired to the router can access the router to re-configure it.If you still cannot manage to solve this problem after re-checking your configuration and settings and going through the recommendations above then please post a more complete description of your system including exact model and version of your Linksys router, your DSL modem brand and model, other security software you are using, and any specializedprograms you are usingtoconnectwirelessly with your remote computer.This information is very important to determine any possible conflicts with other software and to help the contributors to provide an effective solution by possibly modifying your configuration and settings.

    Update:Guru Ad-Hock recently posted an explanation about ZA firewallconfiguration to another forum member to help solve a similar problem witha wireless connection.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=27131

    Message Edited by SoCalReviews on 08-21-2006 07:39 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •