Results 1 to 4 of 4

Thread: blocks cookies from local web server

  1. #1
    campbeld Guest

    Default blocks cookies from local web server

    I am using the Zend platform and trying to develop websites on my local PC. However, if I try and go to http://localhost/index.php ZoneAlarm stops the PHP session cookie from being created!!! No matter how I configure ZoneAlarm I cannot make it allow the session cookie to be created for localhost. I ended up having to stop ZoneAlarm.

    I wanted to purchase ZoneAlarm but now I think it is a buggy product and I don't want to pay good money for something that doesn't work. Please fix this bug.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    muffincharizard Guest

    Default Re: blocks cookies from local web server


    Go to the privacy tab, click the site list tab, scroll until you see the site (which will probably show up as "localhost"), right click it, select options and uncheck everything for each tab (thus allowing everything for the site). Clear your browser cache, close your browser, then open it again and see if the site works.

    If that does not work...

    Go to the program control tab, click the programs tab, right click internet explorer (or whatever browser you use), select options and uncheck "enable privacy for this program". Clear your browser cache and try again. See if it works, then privacy back on and report your findings.

  3. #3
    campbeld Guest

    Default Re: blocks cookies from local web server

    <blockquote><hr>MuffinCharizard wrote:

    Go to the privacy tab, click the site list tab, scroll until you see the site (which will probably show up as &quot;localhost&quot, right click it, select options and uncheck everything for each tab (thus allowing everything for the site). Clear your browser cache, close your browser, then open it again and see if the site works.

    If that does not work...

    Go to the program control tab, click the programs tab, right click internet explorer (or whatever browser you use), select options and uncheck &quot;enable privacy for this program&quot;. Clear your browser cache and try again. See if it works, then privacy back on and report your findings.
    <hr></blockquote>


    sorry neither proposed solution works... the only thing that works is turning &quot;privacy&quot; completely &quot;off&quot; in ZoneAlarms. And that's not a solution because it creates more problems. Can you provide a cut-down version of ZoneAlarm without the privacy feature? That way I won't have to pay for a broken feature.

  4. #4
    muffincharizard Guest

    Default Re: blocks cookies from local web server

    What you are asking for used to be ZoneAlarm Plus, but that was discontinued a long time ago. I have one more thing we can try: go to the site list tab and click the first entry on the list, then scroll all the way down and shift + click the last entry. Right click on any entry, select remove and press OK on the dialogue box (if the OK button is offscreen, hit enter). Now try the Zend software again and modify all the entries that appear on the site list. Don't just give session cookie permissions, give full permissions.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •