Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Linksys router configuration page missing options

  1. #1
    howardrl Guest

    Default Linksys router configuration page missing options

    This may be related to the "Private Header" issue. Using ZA 6.5.722 when I access the configuration page of my Linksys wireless G router none of the option tabs are displayed. If I turn off ZA all works just fine. If I use a previous version of ZA (5.5.094) every thing displays as expected. I have not experienced any other access problem with ZA 6.5.
    Thanks
    Bob

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2

    Default Re: Linksys router configuration page missing options

    The problem you're having is likely caused by your Privacy settings in Zone Alarm Pro. Go to your firewall's Privacy > Site List, click on the 'add' button, enter Whatever.site.name.is then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

  3. #3
    howardrl Guest

    Default Re: Linksys router configuration page missing options


    <blockquote><hr>ledoc wrote:
    The problem you're having is likely caused by your Privacy settings in Zone Alarm Pro. Go to your firewall's Privacy &gt; Site List, click on the 'add' button, enter Whatever.site.name.is then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.
    <hr></blockquote>
    LeDoc:
    Thank you for the suggestions. Unfortunately that did not cure the problem. The privacy panel now shows all green check marks for the site and the options tabs are still not displayed.
    Bob

  4. #4

    Default Re: Linksys router configuration page missing options

    Hi Bob,
    One more test to see if this is a privacy control issue.
    Go to Privacy>Main and turn off all three contol components. Now clean the cache and try the site again. I know thats not a permanent solution but just trying to localize the problem

  5. #5
    muffincharizard Guest

    Default Re: Linksys router configuration page missing options

    The linksys router should show up on the site list as 192.168.1.1

  6. #6
    socalreviews Guest

    Default Re: Linksys router configuration page missing options

    Bob (howardrl), you might have already done this but make sure that the Linksy router IP (usually 192.168.1.1) is added to the ZA firewall Trusted Zone. Under Privacy > Site List you can add the Linksys router IP address which is usually 192.168.1.1 and put all the green check marks across all of them including the one for Private Headers if you need to. I had to do these same changes in ZAP for my Linksys wireless access point (which uses another IP address) before its configuration pages worked properly. I also found that using IE instead of another browser such as Firefox seems to help Linksys configuration page compatibility. I would only recommend using IE for doing Linksys router firmware upgrades and you should also shut down your internet connection and temporarily turn the ZA firewall off before doing them.

    Message Edited by SoCalReviews on 08-23-2006 02:00 PM

  7. #7
    howardrl Guest

    Default Re: Linksys router configuration page missing options


    <blockquote><hr>ledoc wrote:
    Hi Bob,
    One more test to see if this is a privacy control issue.
    Go to Privacy>Main and turn off all three contol components. Now clean the cache and try the site again. I know thats not a permanent solution but just trying to localize the problem
    <hr></blockquote>
    LeDoc:
    Yes, that corrected the problem. Now how to make it permanent?
    Thanks.
    Bob

  8. #8
    howardrl Guest

    Default Re: Linksys router configuration page missing options


    <blockquote><hr>SoCalReviews wrote:
    Bob (howardrl), you might have already done this but make sure that the Linksy router IP (usually 192.168.1.1) is added to the ZA firewall Trusted Zone. Under Privacy > Site List you can add the Linksys router IP address which is usually 192.168.1.1 and put all the green check marks across all of them including the one for Private Headers if you need to. I had to do these same changes in ZAP for my Linksys wireless access point (which uses another IP address) before its configuration pages worked properly. I also found that using IE instead of another browser such as Firefox seems to help Linksys configuration page compatibility. I would only recommend using IE for doing Linksys router firmware upgrades and you should also shut down your internet connection and temporarily turn the ZA firewall off before doing them.

    Message Edited by SoCalReviews on 08-23-2006 02:00 PM
    <hr></blockquote>

    SoCalReviews:
    Thank you for the response. The problem exists in IE as well as Mozilla (my preferred router). I don't remember if I turned off the firewall before the firmware upgrade but the problem existed before as well as after the firmware upgrade.
    Really not sure if it existed with the older linksys router (non-wireless) and ZA 6.5.722. Thanks;
    Bob

  9. #9
    howardrl Guest

    Default Re: Linksys router configuration page missing options


    <blockquote><hr>MuffinCharizard wrote:
    The linksys router should show up on the site list as 192.168.1.1
    <hr></blockquote>

    MuffinCharizard;
    It did not originally but I added it and the problem continues. Ledoc had me turn off all three items on the Private page and this solves the problem but at the expense of the security. Hopefully this will lead to a solution. Thanks.
    Bob

  10. #10

    Default Re: Linksys router configuration page missing options

    Well if things work well with privacy controls all turned off can you play around with the three different components of privacy control and get it to work with just one turned off? Might be cookie control so maybe you could try that one off alone first and get back to us?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •