Results 1 to 4 of 4

Thread: Lost connectivity

  1. #1
    gelandenwagen Guest

    Default Lost connectivity

    I updated the roam on my mobile/PDA and turned ZA off as advised while that happened. All went well with the PDA. I have lost all connectivity between my desktop and my router (wired) however.

    I can still connect to the internet via my laptop and PDA wirelessly and my boys desktop (wired).

    Typing ipconfig in a cmd box bought up nothing in my desktop's ip address. I tried looking around ZA and that brought me to the loopback adapter which showed an address I don't recognize 127.0.0.1

    I then happened to plug in my PDA to recharge and got another address in the firewall dialogue box, that of a 3com adapter (the Windows Mobile PDA is connected via USB

    Running ipconfig in the desktop cmd box again brings up that address now.

    I am unable to ping the router at all from my desktop. Of course I can ping the PDA address.

    Device manager says my Netgear network card is working and driver is OK.

    I do not know what the IP address of my desktop was so even if I'm on the right track I wouldn't know what to change the loopback adapter address to. I may not even be on the right track.

    Any suggestions please?

    David

    Operating System:Windows 2000 Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Lost connectivity

    Hi gelandenwagen ( nice model!)

    Apparently the ZA firewall has adopted the PDA as it's source for the internet. If there was a popup asking about new network found, it may have shown the PDA address as the new network and probably has adopted it instead of the providers DNS and the router's DHCP address.

    Do this.

    1) Using either the laptop or the PC of your son's , open the command prompt and type in "ipconfig /all" (without the quotation marks and leave a space between the ipconfig and the /all). Hit the Enter key of the keyboard.
    Then look for and write down the two "DNS Servers" addresses and the "Default Gateway" address. Then type in "exit" and hit the Enter key.


    2) Then start the PC in question, but using the Safe Mode (keep tapping F8 key at the power up and do not stop until the Menu screen appears and select the Safe Mode). Do not select the Safe Mode with Networking. Enter the PC desktop and decline the Ssytem Restore Option. Then open the folder in the WINDOWS ( C\WINDOWS\Internet Logs) and delete the following files:
    BACKUP.RDB and the
    IAMDB.RDB and the
    ZALog.txt and the
    ZA_CM_Log.txt

    Then use the Windows Disk Clean and reboot.

    3) When the PC desktop appears again in the Normal Mode the ZA may ask where to place the NewNetWork that it found. It should match the address of the Default gateway from the other PC. Select the "Trusted Zone" ot the "Trusted" Option.

    Please note that all previous data has been completely erased by the manual deletion in the Safe mode and now the ZA is starting from the very beginning, just as when it was first installed the very first time.
    To clean out the database and still keep the previous Program entries, just use the backup Setting in the ZA Overview and in the Preferences. But do this at a later date when the ZA has all the Programs and Components listed or established.

    4) Next open the ZA and open the "Zones" in the "Firewall". Use the Add button and enter, individually, the DNS server addresses and the router address ( Default Gateway address in actual fact). The address 127.0.0.1 is in fact the PC internal address and is used by various software and the Windows to talk with itself. Set all of these as Trusted. So the router address, the two DNS servers ( maybe only one address as well) and the loopback address should all be there and as "Trusted".

    5) Repeat the "ipconfig /all" in the command prompt and the entries just made should match the addresses in the command prompt.

    6) To prevent this problem from happening again in the future, if the ZA asks ,just place the PDA as "Internet" or enter it in the Zones by hand and use the right click edit.


    Hope this helps


    Oldsod

    Message Edited by Oldsod on 09-03-2006 08:26 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Anti-Spyware
    Software Version:6.1
    Best regards.
    oldsod

  3. #3
    gelandenwagen Guest

    Default Re: Lost connectivity

    Thank you very much. Working well now. I'm much obliged for the trouble you took. This has been the only trouble I can recall having with ZA in all the years I have used it and I'll keep the instructions as I think it might be useful to know how to clean out existing permissions and start again from scratch in the future.

    David

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Lost connectivity

    Hi

    The manual cleanup of the Zone Alarm .RDB's is a good maintenance procedure or house cleaning to do about every 3-6 months. It helps to keep the ZA clean and smooth running. The fresh start is a nice approach to get rid of the unused entries and components. The ZA Backup is a good thing to have for the "just in case" times.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •