Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: eBay Problems-Frustrated New User

  1. #1
    phlow Guest

    Default eBay Problems-Frustrated New User

    I just made the change from Norton to Zone Labs Security Suite based largely on positve reviews I read. Loaded the program, accepted the default settings, and went to eBay (where I spend quite a bit of time buying/selling). I'm having problems with not all pictures loading, pages not fully loading, trouble when I select an item to be added to my Watch List. I came here to the Forum and did a quick search on eBay-Lots of messages, with one subject heading "ZA Hates Ebay"! Have I made a huge mistake? Am I going to have ongoing access problems like these with other sites? It seems like ZA requires much more user interaction than products such as Norton, McAfee. Help!!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2

    Default Re: eBay Problems-Frustrated New User



    I am afraid that Zonealarm is not compatable with buying anything on Ebay. JUST KIDDING

    The problem you're having is likely caused by your Privacy settings in Zone Alarm Security Suite. Go to your firewall's Privacy > Site List, click on the 'add' button, enter www.ebay.com then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

  3. #3
    phlow Guest

    Default Re: eBay Problems-Frustrated New User

    Thanks for your response. I have done that and also checked/changed Privacy Settings on other ebay related sites (as suggested in another thread in the forum). Still I am having problems within eBay-some pages still hang up, others load and then try and reload just to hang up, when I try to add an item to a Watch List it can literally take 2-3 minutes for the link to complete! Seems like there is no easy fix....

  4. #4

    Default Re: eBay Problems-Frustrated New User

    Do the pages load properly when Zonealarm is shut down?

  5. #5
    phlow Guest

    Default Re: eBay Problems-Frustrated New User

    Yes they do. I was having no problems before I loaded Zone Alarm, and I have tested since loading by turning Zone Alarm off and the pages load fine.

  6. #6

    Default Re: eBay Problems-Frustrated New User



    Your ZASS database may have become corrupted and needs to be reset. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  7. #7
    phlow Guest

    Default Re: eBay Problems-Frustrated New User

    I will try this. But what would cause my ZASS database to be corrupted after less than 24 hours of installing ZASS?

  8. #8

    Default Re: eBay Problems-Frustrated New User

    Good question phlow. Perhaps the initial installation was flawed? (Of course I assume you fully uninstalled Norton Firewall before installing the Zonealarm firewall.)

  9. #9
    phlow Guest

    Default Re: eBay Problems-Frustrated New User

    I reset the database per your instructions. Problems have not gone away. It seems the only way I can get around on eBay with full functionality is to set all of the master Privacy Control settings to off. After the reset, with the site list empty and the Privacy Advisor on, I followed an eBay session through to a point where a page would not load. The culprit, in this case, seemed to be pictures that were being hosted by a non-eBay photo hosting site. The more I learn about Zone Alarm (I think!), it seems there are clearly some compromises that have to be made in the master Privacy Control settings to be able to navigate a site like eBay. Are there any active eBayers out there using ZA that have discovered the optimum setup? (Or is it to just turn all three of them off?)

  10. #10
    micksmad Guest

    Default Re: eBay Problems-Frustrated New User



    I am in the same predicament and its realy starting to PMO. The only way I can get any basic browsing done on eBay it to stop all Add Blocking and Popup/under. Normal browsing seems to be fine untill I open an item. Never had this problem before updating a few days ago. I have paid good money to have my system protected and would expect a solution. What will it take, An invoice from my ebay business for lost time.

    Sorry for the hijack. Just fed-up and ready to jump.


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •