Results 1 to 3 of 3

Thread: AIM Problem/Limewire

  1. #1
    hockeyplaya Guest

    Default AIM Problem/Limewire

    Hey guys, maybe you can help me out. I have the ZA Internet Suite. When I try to log onto the AIM chatrooms, my ZA states taht it has found a problem with the true vector service and shuts it down, as well as the internet. I use the chatroom feature for hockey and work. How do I fix this? Also, how do I configure my ZA to work with my Limewire program

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    ai_tak Guest

    Default Re: AIM Problem/Limewire

    Well, the crashing is a sign of a corrupted database or a messed up install try reinstalling:http://forums.zonelabs.com/zonelabs/...message.id=103See how it works after that, then check back.

  3. #3
    flyyourway Guest

    Default Re: AIM Problem/Limewire

    for Limewire,just allow it access and server rights within the Internet and it should function correctly.When using Limewire just be ure all definitions for all security and virus application are up2date.

    I doubt the crash of ZoneAlarm has anything to do with a corrupted database but try what Ai mentioned and see if it resolves the issue,I doubt it ,if it doesnt you will need to report that to tech support so they will be aware of the issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •