Results 1 to 5 of 5

Thread: Loss of DHCP after period of net inactivity?

  1. #1
    duroanl Guest

    Default Loss of DHCP after period of net inactivity?

    Hi guys

    I've had a quick browse through these forums to see if i can find a soloution to my issue but nothing's worked so far.

    Essentially after a period of network inactivity ZA appaers to restrict my workstations ability to DCHP. The result is as you'd expect - http 404 errors in IE and page not foud in firefox. I've added my gateway to the trusted zones and tried ping commands from cmd to verify.

    My setup is Win XP Pro SP2 - standard router/modem to an ADSL connection.

    Nothing spectacular about the network, if the conmputer goes into standby mode then i can never regain internet access without turning off ZA or a reboot.

    This is specifically a DHCP issue, if i enter direct ip's for websites i can get through but i get no translation for a web address.

    Any ideas or help you coud offer would be appreciated. (version is the latest free update)

    Regards

    Duronal.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    billc Guest

    Default Re: Loss of DHCP after period of net inactivity?

    Make sure you have your DHCP IP in the Trusted zone of your Firewall > Zones panel. If you don't know how, here's how you find the IP.

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it..

  3. #3
    duroanl Guest

    Default Re: Loss of DHCP after period of net inactivity?

    we may have a fix i'll keep you guys updated.

    D

  4. #4
    ai_tak Guest

    Default Re: Loss of DHCP after period of net inactivity?

    <BLOCKQUOTE><HR>duroanl wrote:
    Essentially after a period of network inactivity ZA appears to restrict my workstations ability to DCHP. The result is as you'd expect - http 404 errors in IE and page not found in firefox. I've added my gateway to the trusted zones and tried ping commands from cmd to verify.
    <HR></BLOCKQUOTE>Are you sure you mean 404 errors and not a generic "The page cannot be displayed" page?<BLOCKQUOTE><HR>My setup is Win XP Pro SP2 - standard router/modem to an ADSL connection.

    Nothing spectacular about the network, if the computer goes into standby mode then i can never regain internet access without turning off ZA or a reboot.

    This is specifically a DHCP issue, if i enter direct ip's for websites i can get through but i get no translation for a web address.
    <HR></BLOCKQUOTE>If you can get to the site via IP addressand not it'shost nameit is a DNS issue (DNS = anyhostsname.com toan IP like239.0.255.254)DHCP is what assigns your computer it's IP address, if you don't have an IP you get generic "The page cannot be displayed" pages and cannot get to pages by IP either.<BLOCKQUOTE><HR>Any ideas or help you could offer would be appreciated. (version is the latest free update)<HR></BLOCKQUOTE>Add your DNS server(s) to your trusted site zone, find them via:ipconfig /all

  5. #5
    duroanl Guest

    Default Re: Loss of DHCP after period of net inactivity?

    hey Bill - thanks all seems to be fixed.


    Ai_Tak yes i'm sure i meant http 404 errors and yes i actually meant DNS server problem - i'll go brush off my IT dictionary - thanks anyway.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •