Results 1 to 4 of 4

Thread: VPN Error 721

  1. #1
    justincase Guest

    Default VPN Error 721

    I am trying to connect a VPN from my laptop from remote public access point to my Home PC. I was finally able to establish a remote desktop connection but am still unable to secure a VPN connection. I am getting error 721: The remote computer did not respond...

    Laptop: Win XP Pro/ZoneAlarm Security Suite v.6.5.737
    Home PC: Win XP Pro/ZoneAlarm Security Suite v.6.5.737
    ZoneAlarm settings: All IP's both remote & at home are in trusted zone on both machines.
    enabled Allow VPN protocols & Allow uncommon protocols both machines.
    Router: WRT54GS with port forwarding: 47, 1723, 3389 to Home PC acting as VPN server.

    I sent a support email request but was wondering if anyone here had any ideas.

    One thought I had was to add any programs to the program control but don't know which to add for XP VPN.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    justincase Guest

    Default Re: VPN Error 721

    Just got an alert from ZoneAlarm on the client stating that VPN traffic has been detected and that ZoneAlarm is not configured to allow this traffic but the helps offer nothing to help me configure it.

  3. #3
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: VPN Error 721

    Open ZA. Go to the firewall section, main tab, then click the advanced button on the bottom. Make sure that "allow VPN protocols" is checked. Once that is done, click OK. Now hit F1 and search for VPN. There are several pages that will walk you thru setting up ZA for use with VPN's.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  4. #4
    Join Date
    Mar 2004
    Location
    Brisbane, Australia
    Posts
    645

    Default Re: VPN Error 721

    Not sure if this is included in Hoov's suggestion, but make sure you put the loopback connector (127.0.0.1) into the trusted zone. This is requred for VPN connections.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •