Results 1 to 2 of 2

Thread: Only browser can access internet

  1. #1
    mazate Guest

    Default Only browser can access internet

    I just bought the security suite. None of my games will access the internet. I went into the program list and authorized them but still they won't access the internet. I removed them from the list and tried to reload them but I'm still not getting anything. I can't even get my windows media player to log on to my music store sites. Any help would be appreciated.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:

  2. #2
    billc Guest

    Default Re: Only browser can access internet

    There could be a couple of things going on. If you were using another version of Zone Alarm or if you upgraded , then the first thing I'd suggest you do is reset your database. It sound like ZASS is not recognizing your settings or permissions. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

    Once you rest your database, check your Firewall > Zones panel to see that your DNS server IP is in the Trusted zone. Also in Program Control > Programs make sure Generic Host Process For Win32 Services has 'server' rights in the Trusted zone and 'access' rights in both zones. Now try your games again.

    With respect to a site (ie.Windows music store) that will not render or function properly, try customizing it in your ZASS Privacy > Site List. Go to the Site List in Privacy, click on the 'add' button, enter the URL of the 'troubled' site , then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •