Results 1 to 3 of 3

Thread: MSN LivE MESSEnGER

  1. #1
    koalaman Guest

    Default MSN LivE MESSEnGER

    Hey, Along time ago when ZA did
    a major update I posted here about not being able to see display pictures and custom emitocons while ZA was running and turning it off allows them to be seen. They said it was a known issue and they said they were trying to fix. Now they have brought out this new
    update and has made it even worse by
    not even being able to sign in while it is running.

    Help please, as I am sure that there are many people out there just like me who are not happy aboout this.
    6.5.737.000 Version

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    legos Guest

    Default Re: MSN LivE MESSEnGER

    I had exactly the same problem.Until zonelabs come up with a proper fix, one way to get around the problem is to uninstall
    version 6.5.737.000 which is causing the problem, and then install version 6.1 which can be found at: www.zonelabs.com/zasuitedownload:Hope it works for you................

  3. #3
    geddylee Guest

    Default Re: MSN LivE MESSEnGER

    I don't think installing a inferior version is the answer, were making their probs easier. The prob lies with ZA to fix and not us paying customers to speculate about

    Message Edited by geddylee on 10-06-200610:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •