Results 1 to 5 of 5

Thread: Partial access problem

  1. #1
    purplexed Guest

    Default Partial access problem

    Hi. I'm running Firefox 1.5.0.7 on Win XP Pro SP2. A new installation of ZA on this computer is not allowing me to access certain sites. They all appear to be sites that seem to load content from more than one server. I do not have cookies blocked, and I have no privacy guards on. I have turned off ad-blocking in Firefox. I tried adding the sites to the trusted zone, but I don't know how to expand the IPs of whatever sites they are loading from. Sometimes the front page will partially load, but you can't click through any of the links -- all that comes up is a blank page and the loading symbol remains active endlessly. Also I can't load PDFs from the Net. I've never had this problem with ZA before. But I'm sure it's a ZA problem. When I unload ZA, the problem remains. But when I uninstall ZA completely, the problem resolves. I'd love to be able to go back to using ZA, but I can't use it as things are. Any help would be much appreciated.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Partial access problem

    It sounds like your upgrade/new installation of Zone Alarm Pro has corrupt Privacy data files. That means Privacy blocking is enabled even though you have Privacy turned off. A database reset should fix the problem. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

  3. #3
    purplexed Guest

    Default Re: Partial access problem

    I've done that, but the problem is still there. An example: I tried to load www.washingtonpost.com. The page partly loaded, but got hung up looking for a doubleclick ad. When I tried to click on one of the headlines, a page opens with nothing on it but a line across the top. I've shut down everything that's running at the same time, but it doesn't help. Open to other ideas...

  4. #4
    purplexed Guest

    Default Re: Partial access problem

    Resolved, I think. I got an error message that SpySweeper was corrupted, and I uninstalled it. Now ZA works. It didn't work with SS turned off, but once it was uninstalled everything was fine. I think it must be corruption rather than SS itself, as I've used them together for years with no problem. Thanks to all.

  5. #5
    purplexed Guest

    Default Re: Partial access problem

    Just to confirm, in case anyone else should have this problem, it was corruption of SpySweeper. I reinstalled SS and ZA is now happily cohabiting with it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •