Results 1 to 3 of 3

Thread: Unauthorised Access / Unauthorised Form > the Privacy settings causing the problem

  1. #1
    raccos Guest

    Default Unauthorised Access / Unauthorised Form > the Privacy settings causing the problem

    I am a regular user of a
    site and in the past have had no difficulties but since installing ZA I can no longer search the site's databases.
    I get the error message "Unauthorised Access -
    Request denied. You are attempting to access our server using an unauthorized form."
    Nor can I interact my hotmail account - each time I try to delete or read an email I am returned to the logon point.

    Does someone know how I can correct these issues please.

    Many thanks Raccos

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Unauthorised Access / Unauthorised Form

    It is likely the Privacy settings causing the problem. Put the URL of the "troubled" sites in your Site List by going to Privacy > Site List and clucking on the 'add' button. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

    My guess is that you've got something in Cookie Control that is the specific problem, but this solution should solve it no matter what's causing the problem.

  3. #3
    raccos Guest

    Default Re: Unauthorised Access / Unauthorised Form

    Hi Bill - you were right.
    I followed your suggested solution and everything is back to normal.
    Many thanks for the advice - much appreciated.ChrisSydney, NSW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Privacy settings stopping access - which used to work!
    By the_smoking_gnu in forum Access Issues
    Replies: 2
    Last Post: September 24th, 2008, 08:43 PM
  2. I always have to lower Privacy settings to access these forums.
    By splittle in forum ZoneAlarm Installation
    Replies: 0
    Last Post: January 7th, 2008, 08:10 PM
  3. Unauthorised connections to unknown destinations (Web Bugs?)
    By curiousone in forum Security Issues
    Replies: 1
    Last Post: October 21st, 2007, 09:57 AM
  4. Unauthorised Traffic problem
    By ddalley in forum Security Issues
    Replies: 5
    Last Post: October 12th, 2007, 06:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •