I have set up a wireless network between my desktop machine to which is cable connected to a Belkin Wireless Modem Router, and my laptop which has a Belkin Wireless USB adapter.
Both computers can access the internet via the router.
On the desktop I set the address of the network adapter to which the router is connected in to the trusted zone in Zonealarm, and that enabled file sharing.
I then installed the latest version of Zonealrm on the laptop, and cannot find how to enable file sharing.
I can only do so by turning off Zonealarm on the laptop, otherwise if I click on the shared files shown in "My Network Places" I get the message telling me they are not accessible.
How do I configure Zonealarm to allow file sharing?.
PS. As a yachtsman my login should have been Lost-at-Sea, but the T got lost!

Operating System:Windows XP Home Edition
Product Name:ZoneAlarm (Free)
Software Version:6.5