Results 1 to 9 of 9

Thread: The Firewall is Blocking My Router?

Hybrid View

  1. #1
    quinoas Guest

    Default The Firewall is Blocking My Router?

    Hi there. This question will reflect how little I understand about how routers work, but here goes In my ZA-AV firewall log I get a lot of entries that look like this: An outgoing packet sent from 192.168.0.100:1407 (UDP port 1407) to 192.168.0.1:53 (DNS port 53) was blocked. What I don't understand is that both these addresses belong to my router. It's not like my computer is trying to access some remote server. Why does ZA-AV stop this intra-router communication? And would I be better off to allow this connection to take place? Many thanks for straightening me out on this.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Antivirus
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: The Firewall is Blocking My Router?

    Hi

    A little bit of network configuration in the PC and the firewall and these will disappear and you will be good to go.

    Open the command and type in "ipconfig /all", without the quotation marks and leaving a space between the "ipconfig" and "/all". After hit the Enter key. Look for the DNS server, DHCP and Default gateway addresses. Enter these manually into the Zones of the Firewall of the Zone Alarm. Please list each address as Trusted. Please make sure there is a Loopback listed as 127.0.0.1 and listed as Trusted as well. Also list the LAN address(es) of the other home PCs and hardware (printers, scanners, etc) that are using the LAN and as Trusted.

    In the Program Control list, there should be the Generic Host Process (svchost.exe) listed with access to the Trusted and Internet Zones and with Server rights for the Trusted Zone. But no server rights for the Internet Zones.

    This should set the ZA properly and the intrusions and conflicts should evaporate.

    Take care,

    Oldsod
    Best regards.
    oldsod

  3. #3
    quinoas Guest

    Default Re: The Firewall is Blocking My Router?



    All done. Many thanks.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: The Firewall is Blocking My Router?

    You are welcome!

    Oldsod
    Best regards.
    oldsod

  5. #5
    quinoas Guest

    Default Re: The Firewall is Blocking My Router?

    Hello again.

    I'm still getting the same message in my log, namely that an outgoing packet sent from 192.168.0.100:1407 (UDP port 1407) to 192.168.0.1:53 (DNS port 53) was blocked.

    I can't honestly say that this is causing me any trouble. I don't seem to have a problem browsing the web or using any of my software. I just found it interesting that ZA would be blocking the IP assigned to me by my router from contacting my router's own DNS.

    But then, it may just be that I don't understand these matters that well, and it's perfectly OK and I needn't give it a second thought.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: The Firewall is Blocking My Router?

    Are you using DNS from your provider's server or the router? The DNS, Gateway, DHCP addresses from the ipconfig /all are all entered into the Zones as Trusted?? Are the other LAN devices addresses - other PCs, printers, scanners and such included as Trusted in the Zones of the Firewall of the Zone Alarm as well? Is the localhost (127.0.0.1) or also known as the loopback included as Trusted as well in the Zones?

    Open the Zone Alarm > Firewall > Main > Internet Zone Security > Custom button > check both the "Allow outgoing DNS" and the "Allow outgoing DHCP" > also in the Trusted Zone Security section, the slider should be a Medium not the High or Low setting and if it so already, then do the same checks for the Trusted custom button concerning the settings of DNS and DHCP outgoing.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •