Results 1 to 5 of 5

Thread: screen resolution

  1. #1
    cookius Guest

    Default screen resolution

    hi. whenever zone labs switches on, on start up or manually, it changes the screen resolution to show the largest possible icons.
    i can easily change the resolution back to my own preference, but how can i stop zone labs from doing this.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    zxcvbnm Guest

    Default Re: screen resolution

    are you sure ZA is doing this

    temporarily disable it on startup using msconfig from start -> run and see if it still happens then re-enable it using msconfig and report back.

    tell me if you dont understand this

  3. #3
    Join Date
    Dec 2005
    Posts
    8,984

    Default Re: screen resolution

    Make sure the screen settings found in the Compatability of the Properties of the Zone Alarm in the All Programs is set at default (no setting).

    Oldsod

    Message Edited by Oldsod on 10-29-2006 03:00 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Anti-Spyware
    Software Version:6.1
    Best regards.
    oldsod

  4. #4
    cookius Guest

    Default problem fixed!

    thanks for the advice, problem fixed. seems simple now but i hadnt a clue. thanks a lot.

  5. #5
    Join Date
    Dec 2005
    Posts
    8,984

    Default Re: problem fixed!

    It has happened to me.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •