Results 1 to 3 of 3

Thread: Latest ZA Pro seems to stop net access after a short period of time

  1. #1
    charlie36 Guest

    Default Latest ZA Pro seems to stop net access after a short period of time

    Greetings,
    Here is the situation.
    Firstly, my net access is achieved by turning OFF/ON the power to my hub-modem stays powered,ready to go. I know its NOT my "Net Access" thats at fault.
    This is how it plays out - Boot PC, ZA starts during boot. Turn on power to hub and net access is good. The problem starts once I turn off hub (ZA recognizes loss of net conn) and I use computer for NON net programs for 1-2 hrs then re-power the hub (say-to check emails). ZA recognizes the connection but does not allow access to the net. You can see the OUTBOUND (red side) of ZA's icon flick, calling the net, but no luck. No matter what you do ie. click on ZA's STOP button then off again - no luck. The only thing that works is to turn off ZA and then restart.(Not reboot)

    I have quite a few customers and friends that are experiencing the same problem, all ZA PRO.

    I have noticed, If I keep net connection ON during this same situation (use PC for NON net use for 1-2 hrs), all seems to keep working fine.
    Anyone have any ideas?

    Thanks in advance
    Charlie

    XP Pro - with all updates
    CA (Vet) Security Suite
    FireFox-Thunderbird
    ZA Pro - Latest

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    charlie36 Guest

    Default Re: Latest ZA Pro seems to stop net access after a short period of time

    Sorry guys - Please ignore my previous post - I kept searching for a fix and found it
    I should have looked harder in the beginning

    Charlie

  3. #3
    nanashikun Guest

    Default Re: Latest ZA Pro seems to stop net access after a short period of time

    Hi,
    I was wondering if you were willing to share your knowledge since I am experiencing similar problems.
    Thanks

    Greets

    Nana

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •