Results 1 to 3 of 3

Thread: VPN and Error 800 >confirm the "Allow VPN Protocols" is checked in the 'General Setti

  1. #1
    saltizer Guest

    Default VPN and Error 800 >confirm the "Allow VPN Protocols" is checked in the 'General Setti

    I have recently upgraded the network at my small office and my home computer with hopes of connecting to the office via VPN.
    So far, I keep getting error 800 messages.
    I've changed the home router to a Netgear Rangemax (along wiuth a new cable modem).
    The home
    computer is hard wired to the router and running Zone Alarm.
    The office
    has been upgraded to a 2Wire ADSL router from AT&T which
    has been
    set to
    allow VPN connections on the office "server".
    The server is running ZA Pro (trial edition...I'll purchase when I know everything works).

    I've set up the client and host connections on Windows XP Pro.
    Any ideas on how to establish a working VPN
    connection?
    Thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: VPN and Error 800

    I've never used VPN but there are a couple things you need to check. First go to your Zone Alarm Pro > Firewall tab > Main panel, click on the 'Advanced' button, and confirm the "Allow VPN Protocols" is checked in the 'General Settings' area. Put the IP of each computer in the Trusted zone of your Zone Alarm Pro > Zones panel.

    One user said this worked for him: Go into the properties for you VPN connection, click on the Networking Tab then go into properties for TCPIP. Next click on the Advanced tab and uncheck "use default gateway on remote network".

    Microsoft suggests you update your firmware... look here.

    Another users said, "after I did more searching and hunting, I came upon the most elegant solution there is. Get the latest Cisco VPN client."

    I hope something suggested will help.

    Message Edited by BillC on 11-07-2006 02:42 PM

  3. #3
    saltizer Guest

    Default Re: VPN and Error 800

    'Allow VPN Protocols' is checked.'Use default gateway on remote computer' is uncheckedNew routers/gateways on both ends
    Still no luck.
    Thanks for the response.
    Guess I'll take a look at the Cisco VPN client

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ZAX FF "Stability report" pop-up - any way to confirm that it's "real"?
    By lalittle in forum Web Security/Security Toolbar/Do Not Track
    Replies: 0
    Last Post: April 5th, 2009, 12:30 PM
  2. 15 days trial needs confirm; is pc protected before confirmation?
    By livingtale in forum ZoneAlarm Installation
    Replies: 0
    Last Post: September 4th, 2008, 10:35 PM
  3. Can't locate "allow VPN protocols" in settings
    By allanmills in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: April 6th, 2008, 05:07 AM
  4. VPN Protocols
    By galal in forum Security Issues
    Replies: 1
    Last Post: August 19th, 2006, 09:25 AM
  5. QUES: Canadians with Visa cards can't renew? Please confirm.
    By dtreble in forum General - Questions that don't fit any other category
    Replies: 1
    Last Post: January 13th, 2006, 07:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •