Results 1 to 8 of 8

Thread: ZoneAlarm Free Edition is blocking access to the web

  1. #1
    sspeedstreet Guest

    Default ZoneAlarm Free Edition is blocking access to the web

    This just started last Friday. The only interaction with ZA I had had was the routine automatic download. Then suddenly, when I try to access my web homepage (or any other page), Internet Explorer reports it can find the website but cannot open it. When I close ZA the connection goes through immediately.


    Help!
    Neil

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZoneAlarm Free Edition is blocking access to the web

    Hi

    Sounds like the ZA database got corrupted.
    Try this:

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    ZA will be just like new with no previous settings or data


    This should make it correct.

    Oldosd

    Message Edited by Oldsod on 11-09-2006 04:23 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:5.x
    Best regards.
    oldsod

  3. #3
    sspeedstreet Guest

    Default Re: ZoneAlarm Free Edition is blocking access to the web

    Thank you. That solved the problem. You ROCK!

  4. #4
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZoneAlarm Free Edition is blocking access to the web

    Thank you! You are welcome!

    Oldsod
    Best regards.
    oldsod

  5. #5
    sspeedstreet Guest

    Default Re: ZoneAlarm Free Edition is blocking access to the web

    Except . . . . . One day later and it's doing the same thing?????
    Now what.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZoneAlarm Free Edition is blocking access to the web

    Hi

    Ok. Are there conflicts betwen the ZA and the antiviruse? Is the vsmon.exe and the zlclient.exe or the Zone Labs folder set as Trusted applications in the antivirus?

    Is the Windows XP Firewall on?

    Is there another software firewall being used?

    Is the Automatic Updater in the Zone Alarm set to manual? (reboot after doing this).

    If this persists, then try the Zone Alarm 6.1.744.001 instead (best bug free version of the 6.x series). It will be OK for your software firewalling and that version does not have this defect.

    There are other users who have similar problems with the updater and it's issues- check out the other sections and you will see what I mean by this.

    Download the 6.1.744.001 from...

    http://download.zonelabs.com/bin/fre...seHistory.html


    Oldsod
    Best regards.
    oldsod

  7. #7
    fatcat Guest

    Default Re: ZoneAlarm Free Edition is blocking access to the web

    I encountered the same problem with ZoneAlarm Pro (paid version.) It had been working. Since last week, all of a sudden, nothing go through. While I could access to the Web, I couldn't download or upload. Everything needing FlashPlayer or JavaApplet disappeared. After I "turn off" ZoneAlarm, everything works.
    Anyone knew?


  8. #8
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: ZoneAlarm Free Edition is blocking access to the web

    Hi

    Sounds like the ZA database got corrupted.
    Try this:

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    ZA will be just like new with no previous settings or data


    This should make it correct.

    Also do this>

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it..

    Also adjust the Mobile code for the sites listed in the Privacy of the ZA. make sure all cookies, javascripts and animation is allowed.

    Oldosd

    Message Edited by Oldsod on 11-19-2006 01:07 AM
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •