Results 1 to 2 of 2

Thread: Zone Alarm blocking HTML content in web sites

  1. #1
    learnix Guest

    Default Zone Alarm blocking HTML content in web sites

    I use both IE and FoxFire and web sites via both these browsers are no longer showing what I believe are HTML images.

    Since it is happening with both browsers it must be happening before it gets to them which is why I am wondering if Zone Alarm might be the culprit. It is the only firewall I have.

    Can anone help?

    Many thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro

  2. #2
    billc Guest

    Default Re: Zone Alarm blocking HTML content in web sites

    Likely it is your Privacy settings in Zone Alarm Pro. To find out which one is blocking the images use your Privacy Advisor. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •