Results 1 to 4 of 4

Thread: Webmail - Error: Access Is Denied error message

  1. #1
    gunnyetgmail Guest

    Default Webmail - Error: Access Is Denied error message

    I am using ZA Suite ver 6.5.737.
    When accessing my corporate webmail site I receive the error message of "Error: Access Is Denied".
    When I turn off ZA I can access my webmail just fine.
    This problem occurs using IE or Firefox.
    What setting am I missing in the ZA settings.


    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Webmail - Error: Access Is Denied error message

    Try this. Go to your ZASS Privacy > Site List, click on the 'add' button, enter the URL of your corporate webmail site then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

  3. #3
    gunnyetgmail Guest

    Default Re: Webmail - Error: Access Is Denied error message

    No go. Still cannot access webmail.

  4. #4
    billc Guest

    Default Re: Webmail - Error: Access Is Denied error message

    That should have worked unless your Zone Alarm database is corrupt. Try resetting your database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •