Results 1 to 7 of 7

Thread: ZA blocks connectivity at various times.

  1. #1
    greyhorne Guest

    Default ZA blocks connectivity at various times.

    Usually after times the PC has been idle, it shuts down connectivity, and then can't connect until I close ZA.ZA has always worked well in the past, but last two installs
    have both incurred this problem.To this day, I have no idea what boxes need to be checked, questioned, or blocked under
    Program Control for IE.Tried hitting
    F1, and typing Troubleshooting
    in the search bar, and found no such option as listed and
    mentioned in the
    instant support help.
    Thanks for any assistance




    Message Edited by greyhorne on 11-12-200612:09 PM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocks connectivity at various times.

    Hi

    Make sure the Generic Host Process (svchost.exe) has three green bars and checks for the trusted and Internet Zone and a check for the server for the Trusted Zone and no access for the Internet Zone.


    Make sure your DNS and DHCP (or Gateway) server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply.

    This should help you.


    Oldsod
    Best regards.
    oldsod

  3. #3
    knappschiles Guest

    Default Re: ZA blocks connectivity at various times.

    ZA has been really flaky for about a month now. often when I tty to go to a site it will take too long and then I will get a "site does not exist" or "can't find host" or something like that. Totally wrong for sites like eBay, Netscape or Google.

    If I then shut down ZA, I will be able to get right to the site I want.

    ZA wasn't like that until only about a month ago. I didn't make any changes to any of my settings other than to click OK on a few "program has changed" warnings when I updated a few programs.

    I checked the first part of the answer above and that is OK. I'm not totally sure about the second part yet. But if things worked OK before, why would things be so flaky now ??

    Carol

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocks connectivity at various times.

    It could be the provider has changed the DNS server's address. Mine did and never told anybody. I found out by myself.

    Oldsod
    Best regards.
    oldsod

  5. #5
    knappschiles Guest

    Default Re: ZA blocks connectivity at various times.

    After I posted here, I found another thread you posted that was similar. In it you suggested to go back to a different version of ZA. I did that and things seem to be better. For now at least.

    I'm using ZA free with WinXP and Mozilla suite. I backed ZA down to the 6.1.744.001 version.

    Carol

  6. #6
    greyhorne Guest

    Default Re: ZA blocks connectivity at various times.

    Hi Oldsod,After I originally posted
    this the other day, I checked out my set-up
    again, and came to find
    my router

    (which when plugged in allows a
    connection for my Xbox&quot had infact been plugged back in, apparently the last time my friends were over.
    So I disconnected the router again, and have been monitoring my connection and have
    yet
    to experience any problem
    connecting since.



    Despite the router, I still
    checked the Generic host process settings, for
    the
    noted checks you referred to but appear
    already checked.
    As for the second part, Im still not exactly sure, which command characters
    listed below, your suggesting
    to type into
    the "run" box. :1> hit2> 'ok'3> hit 'ok'4> ipconfig5> ipconfig /all
    I typed "ipconfig"
    and then clicked "ok"
    to which it
    briefly opened an empty
    DOS window, which it then then
    quickly closed.
    .

  7. #7
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: ZA blocks connectivity

    Carol

    If there are problems again, just create a new thread and we shall try to help you.

    Oldsod

    Message Edited by Oldsod on 11-14-2006 01:15 PM
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •