Results 1 to 3 of 3

Thread: Cannot update

  1. #1
    chrislud Guest

    Default Cannot update

    Since upgrading to version 6.5, when I try to update, I get a window saying Error:
    Update progress; Cannot access this file ZoneAlarm.xmlI have tried
    the suggestions in the Instant Support, Virtual Technical Support area to no avail. I would be grateful for a solution

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Cannot update

    Apparently your upgrade did not go as it should. The best solution is to uninstall all your Zone Alarm files and replace your firewall with a fresh download and install. Do this. Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin. Now install a fresh Zone Alarm Pro.

  3. #3
    sealion Guest

    Default Re: Cannot update

    I have the same issues. Since 6.5 I receive the same error balloon "Error: Can not access this file. ZoneAlamr.xml". This is very frustrating,Since I have ZoneAlarm Pro and I am paying for this misery. I have followed all the advice of the forums for over 2 days of lost productivity.After removing ZoneAlarm I could not re-install it. I deleted all the file according to the search tip and up dated my registry.Luckily I had a week old backup of my system with Norton Ghost and was able to restore my hard drive. Unfortunatly I lost a week of work on a few application and still get the Zone Alarm error ballon when try to get updates.I don't know why Zone Alarm can not put a utility together to delete Zone Alarm because the UNINSTALL definately does not work.This also appears to be a high hit item seeing a lot of user are browsing these threads.
    This appears to be a 6.5 issue. I hope Zone Alarm can resolve this issue soon and restore confidence in its product.
    As for me. I am finished jumping through the hoops. Unless I can get a fix (where I can get up to date image files) I will look for a newproduct.
    Thanks for letting me vent....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •