Results 1 to 5 of 5

Thread: cannot login to gmail space

  1. #1
    brianhoh Guest

    Default cannot login to gmail space

    i am using firefox 2.0 gspace add-on, whenever i login to gspace the following message appear:
    setting ik failed! check javascript is enabled..........

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: cannot login to gmail space

    Hi

    Open the Privacy listing in the ZA and next to the site (use the Add if not found) right click it and in the Mobile Code, allow it to use the javascripts and all cookies.

    Oldsod
    Best regards.
    oldsod

  3. #3
    brianhoh Guest

    Default Re: cannot login to gmail space

    still cannot login without shutting down zonealarm

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: cannot login to gmail space

    Hi

    Perhaps the ZA database has become corrupted. To remove it and start building a new database, do this>

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    ZA will be just like new with no previous settings or data


    Then do this>

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The loopback or localhost (127.0.0.1) must be listed as Trusted.
    6. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.

    And use the remember and allow always for the ZA popups. make sure the site is listed in the Privacy of the ZA and use this as guideline>

    Adjust the Mobile Code for the sites in the ZA Privacy. If the site is not listed, then use the Add feature, and make sure that particular site has all green checks to it.

    Guru Hoov has a brief intro to this>

    http://www.donhoover.net/privacy.html



    Specifying which types of mobile code to block
    You can customize mobile code control by which types of active content to block and which to allow.

    To customize mobile code control

    Select Privacy|Main.
    In the Mobile Code Control area, click Custom.
    The Custom Privacy settings dialog appears.

    In the Mobile Code Control area, specify the types of mobile code to block.
    Block JavaScript Blocks JavaScript content, including that required for common uses such as Back and History links, rollover images, and opening and closing browser windows.
    Block scripts (vbscript, etc.) Blocks scripts that execute automatically, including those required for displaying banners, pop-up ads, and dynamic menus.
    Block embedded objects (java, ActiveX) Blocks objects embedded in Web pages, including sound and image files.
    Block mime-type integrated objects Block mime-type integrated objects Blocks objects whose MIME-type indicates that they are applications.
    Note: This option also blocks legitimate executable files sent through the browser, including downloads that you may want to allow. When this occurs, you'll see the error "This object has been blocked" in the browser. For downloads initiated by you, it is safe to disable the Block mime-type integrated objects feature.

    Also make sure that the FireFox/Email Client has the very same selections (within the Options of the right click of the FireFox as they are in the IE/Outlook Express's Options.

    Oldsod

    Message Edited by Oldsod on 11-21-2006 10:50 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:5.x
    Best regards.
    oldsod

  5. #5
    mctavish Guest

    Default Re: cannot login to gmail space

    Brianhoh,

    I have encountered the same problem. I have tried changing a number of ZASS settings to no avail. I also have posted a comment to the Gmail Space section of the Firefox Add-Ons web site, but as yet have not received any replies. The workaround that I use is shutting down ZASS and using the Windows firewall, but I would be more comfortable with a fix within ZASS. Have you found a solution?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •