Results 1 to 6 of 6

Thread: Loss of internet access and dissappearing of Alerts log

  1. #1
    malkajef Guest

    Default Loss of internet access and dissappearing of Alerts log

    I've used Zone Alarm for a very long time with no trouble but I am now using Zone Alarm free version 6.5.737.000 in Windows XP and am having problems. My internet access is through a wireless home network which is WPA protected.

    Every now and then I lose my internet access in one or another PC on the network. Sometimes Windows can repair the connection on that PC, but sometimes I need to reboot the PC to restore internet access. The reason I think ZA has something to do with this is because I've just noticed that when this happens, if I go to ZA's "Alerts and Logs" screen, I notice that all the alerts that had previously been on this screen have dissappeared and the screen is virginally blank. Fortunately the firewall zones settings are not wiped out, but this is getting to be annoying.

    What could cause ZA to lose it Alerts log and apparently simultaneously stop all internet access?

    Thank you.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Loss of internet access and dissappearing of Alerts log

    The ZAF does not support ICS, but setting the Internt Security Zone to Medium often works- the router is protecting the inbound so this is not a great issue.

    Was this done?>

    Make sure your DNS and DHCP server IP's are in your Firewall's Trusted zone. Finding DNS and DCHP servers, etc

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.

    It could be th ZA database has become corrupted. To remove this and start fresh then do this>

    Boot your computer into the Safe Mode

    Navigate to the c:\windows\internet logs folder

    Delete the backup.rdb and iamdb.rdb files in the folder

    Clean the Recycle Bin

    Reboot into the normal mode

    ZA will be just like new with no previous settings or data


    Oldsod
    Best regards.
    oldsod

  3. #3
    malkajef Guest

    Default Re: Loss of internet access and dissappearing of Alerts log

    >The ZAF does not support ICS, but setting the Internt Security Zone to Medium often works- the router is protecting the inbound so this is not a great issue.

    My present settings are
    Internet Security Zone: High
    Trusted Zone Security: Medium

    Are you suggesting changing the internet security zone to medium? Would that not be unsafe?

    I checked again and in the firewall/Zones tab I do have all the IPs listed as trusted.

    I might just make a printed record of them, go to safe mode to make ZA "new" and then manually re-add them again.

    Or:

    I thought I read somewhere that ZA 6.5.737 has a problem that causes slow startup which could be solved as follows:
    ..................
    Here's a solution I've used with success to get by slow boot in ZAISS 6.5.737:
    1. Do a clean uninstall of ZA (http://forum.zonelabs.org/zonelabs/b...message.id=103)
    2. Install 6.1.744.001.
    3. Let it run for a day, and let it boot several times
    4. Upgrade (not clean install) to 6.5.737.
    Seems that .737 don't recognize all processes on some machines if you do a clean install. So far I've had to use this procedure on 3 machines, all of them laptops.
    ....................
    Maybe this is a similar bug with .737? Any particular advantages in using .737 instead of 6.1.744.001 (if I can get it)?

    Thanks.

  4. #4
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Loss of internet access and dissappearing of Alerts log

    Changes and download link for the 6.1 to 6.5 ZAF is here>

    http://download.zonelabs.com/bin/fre...ml#6.5.700.000

    ZAF 6.1.744.001 is OK to use, just turn off the Automatic Updater and set it to manual. The 6.1.744.001 is many users favorite of the 6.x series so far.

    Your logs could be empty because the intrusions are now blocked by the router. Also to enable the ICS set it to Medium. The router does have SPI/NAT(?) and this alone provides great internet inbound security.

    Oldsod
    Best regards.
    oldsod

  5. #5
    malkajef Guest

    Default Re: Loss of internet access and dissappearing of Alerts log

    Thank you but excuse my obtuseness. Which one should be set to medium: "Internet Zone Security" OR "Trusted Zone security", or both?

    Question #2, am I correct in understanding that the paid version supports ICS at the higher security level?

    Thanks and sorry to bother you.

  6. #6
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: Loss of internet access and dissappearing of Alerts log

    Hi
    No trouble, I enjoy helping users.

    Yes the Internet Zone Security to Medium. The Trusted Zone Security should be at Medium also.

    The ZAPro does support the ICS at the high setting, but by having both PCs to the router will allow for the ICS securely.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •