Results 1 to 2 of 2

Thread: ZA Program Settings

  1. #1
    novist Guest

    Default ZA Program Settings

    Over the weekend,i must have accidently set default setting,now ZA BLOCKS every single request i made,including excess to my internet.I shutdown ZA,and get on the site,and also my Ooutlook Express doesn't received or send mail with ZA on.Can anyone help me change the ACCESS under PROGRAM CONTROL from BLOCK to ALLOW,i've read most of the HELP topics,i just don't know how to correct the situation,i am a novist,so please go step by step if you don't mind,Thanks & regards

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Antivirus
    Software Version:5.x

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ZA Program Settings

    Hi,

    Welcome to the Forum!

    A database reset will fix the problem if Zone Alarm is the problem in the first place. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode.
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4. Reboot into the normal mode.

    To get into Safe Mode, when rebooting your computer, start tapping F8, it should take you to the DOS Screen (black screen), PLEASE scroll down until you see Safe Mode, PLEASE click on that and it should take you into the Safe Mode feature.

    PLEASE keep me posted on your results, THANKS.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •