Results 1 to 5 of 5

Thread: More on "images don't display"

  1. #1
    rjwh Guest

    Default More on "images don't display"

    I have a web site where some of the images don't display. I turn Zone Alarm off, they display. I've figured out how to configure Zone Alarm to allow the images to display, but I'd rather reconfigure the web site so Zone Alarm doesn't think that there's something bogus about the images in the first place. An example page is http://members.cox.net/rjwh/gallery. There should be nine thumbnail images on the screen. Does anyone have any idea what I can do? The image tags look pretty normal to me. Any help would be appreciated! Thanks.

    Russ Jones

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    ad_hock Guest

    Default Re: More on "images don't display"

    The more direct approach is in privacy main disable the main privacy features,cookie control,ad blocking and mobile code control.Then clean the browser cache and it will work quite probably.If yes customize that site using the privacy adviser.Use the normal privacy settings (just as a reference I have cookie control at medium,ad blocking disabled,firefox does the job, and mobile code control enabled).Go to privacy main cookie control and click custom.In the next window at bottom check 'show privacy adviser'.Then load the site and when privacy adviser appears in the low right part of the screen,click the link 'click here for details' and you go to the sites list in privacy.Locate the site and right click over it and choose options.In the new window with three pages you may try unchecking what ZA blocked until find the right settings for that site,regardless the generic privacy features in privacy main.When the site loads fine it means it is edited and you may see an icon (a pencil in the site in sites list).
    Best regards

  3. #3
    rjwh Guest

    Default Re: More on "images don't display"

    Thanks for the tip, but it's not what I'm looking for. I need to know what it is that Zone Alarm objects to, so I can change the web site itself. I want anyone that uses Zone Alarm (or doesn't) to be able to see my images without having to reconfigure Zone Alarm.

    Thanks again
    Russ

  4. #4
    ad_hock Guest

    Default Re: More on "images don't display"

    I see.You may do what I suggested about privacy advier,enable it and when clicking the link 'click here for details' when the site is loading, when you go to the sites list in privacy,if you locate the site's entry and select it you may see in the box at the bottom what ZA is blocking.
    Best regards

    Message Edited by Ad-Hock on 12-05-2006 01:41 PM

  5. #5
    rjwh Guest

    Default Re: More on "images don't display"

    I've been able to determine that Zone Alarm thinks that some of my images are banner ads. Does anyone know what kind of logic ZA uses to determine that something is a banner ad? Maybe I can figure out how to make my images not look like ads.

    Thanks
    Russ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •