Results 1 to 4 of 4

Thread: Non-working hyperlinks to PDF's in MS Excel

  1. #1
    psflattop Guest

    Default Non-working hyperlinks to PDF's in MS Excel

    I have a spreadsheet with hyperlinks to PDF documents.
    The hyperlinks work perfectly on
    my work computer.
    However, on my personal computer which has Zone Alarm Internet Security, the hyperlinks do not work.
    When I click on the hyperlink, it appear to open Adobe Acrobat for a brief second and then Acrobat closes.
    Any thoughts?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    billc Guest

    Default Re: Non-working hyperlinks to PDF's in MS Excel

    Try turning off your Mobile Code control in your ZASS > Privacy > Main panel then clean your browser cache and try again.

  3. #3
    psflattop Guest

    Default Re: Non-working hyperlinks to PDF's in MS Excel

    BillC, My Mobile Code control was already turned off.
    I cleaned the browser cache and tried again.
    No luck.
    I get the same response as before.
    Any other suggestions?

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Non-working hyperlinks to PDF's in MS Excel

    Go to the program control and right click on your browser and select options. make sure that the two options at the top are checked. The one about program interaction, and the one about using another program to access the internet. . Click apply, then try again.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •