Results 1 to 2 of 2

Thread: Google desktop

  1. #1
    hglhansen Guest

    Default Google desktop

    Every couple of days I get a ZA message asking me to allow internet access to the google desktop. I allow and check the remember box but two days later I get the same message. What is causing ZA not to remember this action?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Google desktop

    Hi

    Open the C\WINDOWS\Internet Logs and look for a lspconflict.txt and open with notepad if it is there. Post the findings.

    After checking the two boxes, close all windows and reboot. This sometimes help.

    Try putting the Program Control slider to Medium instead of High if it is not already set at Medium.

    Right click the googledesktop in the Program list of the Program Control and in the Options check the first two items. Make sure the Google Desktop has three green bars and access for the Trusted and Internet Zones and server rights for the Trusted Zone and either a red X or blue question mark for the Internet server rights.

    Oldsod
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •