Results 1 to 4 of 4

Thread: ICS problems

  1. #1
    luke_ro Guest

    Default ICS problems

    Hello all,
    i know that this subject was discussed alot, but i tried to read in the forum and what i have found didnt help me.
    My problem is this:
    I have a Pc with ZA security suite v. 6.5.737 installed and then i have a laptop connected wireless with the main pc. The problem is that with the laptop i cant connect to the net. I can share files between the 2 pc, but no way to connect with the laptop until i shotdown ZA on the main one.
    I tried to follow the instructions on http://www.donhoover.net/icssettings.html couse it helped to solve the same problem with another laptop i had before, but this time, no way.
    Can someone plese help me?

    Thank you so much!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    ad_hock Guest

    Default Re: ICS problems

    Try following this tutorial made by Guru Bill.
    http://forum.zonelabs.org/zonelabs/b...d=23158#M23158
    Best regards

  3. #3
    luke_ro Guest

    Default Re: ICS problems

    thank you so much, the tutorial solved my problem. Adding the DNS numbers made the magic

  4. #4
    ad_hock Guest

    Default Re: ICS problems

    You're welcome
    Glad it worked
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •