Results 1 to 3 of 3

Thread: It's My Network!

  1. #1
    reodis Guest

    Default It's My Network!

    I have ZASS 6.5.7.3.7.000 and have recently uninstalled and reinstalled. The problem is how ZA recognizes my network. My router assigned my network IPs in the range of ***.***.*.100 to ***.***.*.104. It shows as a network entry with ***.***.*.0/225.225.225.0, but I keep getting alerts saying ***.***.*.100 and ***.***.*.101 were blocked (either incoming or outgoing). Why? Should I have to allow each computers' IP on my network access? It's also asking about (blocking) my Comcast IP which I thought was supposed to be taken care of at the router. I'm confused.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    ad_hock Guest

    Default Re: It's My Network!

    Add your network (something like 192.168.x.x/255.255.255.0)to trusted zone .This covers all range of private ip's available and I think the problem will stop.Don't forget to add to trusted zone the loopback adapter 127.0.0.1
    Best regards

  3. #3
    reodis Guest

    Default Re: It's My Network!

    It's already setup that way. I've got both!

    Name IP Address/site Entry Type Zone

    Particles 192.168.*.*/255.255.255.0 Network Trusted
    Loopback adapter 127.0.0.1 IP Address Trusted
    Comcast 68.87.7*.*** IP Address Trusted
    Comcast 68.87.7*.*** IP Address Trusted
    Particles Network 192.168.*.*** - 192.168.*.*** IP Range Trusted


    This is from my ZA log:
    ACCESS,2006/12/13,00:47:22 -5:00 GMT,Generic Host Process for Win32 Services was blocked from accepting a connection from the Internet (192.168.xxx.xxx:Port 3108).,N/A,N/A

    There are four computers on this network and all have the same problem. Therefore, it MUST be me. I just can't figure out what it is and how to fix it.


    BTW, I emailed Tech support with my complete IPs and logs and I got a reply that consisted of, and I quote:

    "Hello Robert,

    Thank you for contacting Zone Labs Technical Support.

    I understand that you are wondering about the alerts that you are seeing.
    These look pretty normal, items being blocked by the router that it may
    see as unsafe. I would say it looks to be working as it should."

    I am underwhelmed. It gave me a chance to reply and **bleep** her so but that reply came back: "Delivery to the following recipients failed.

    **bleep**"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •