Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Cannot connect to internet - DNS error?

  1. #21
    jgavinfl Guest

    Default Re: Cannot connect to internet - DNS error?

    If you are using ADSL with your router-modem, be sure to run the PPPOE program before trying to connect.
    Ask your ISP for assistance with this if you are not familiar with this issue.JohnG

  2. #22
    olena Guest

    Default Re: Cannot connect to internet - DNS error?

    Thanks for your info. What I have when I run the installation cd
    is PPPoA LLC. It seems to be the standard default setting for this router/modem. (which is by the way a TELINDUS 1132 adsl router) As I have not been able to get this setup working again I have bought a D-Link DSL-G624M. This is unable to connect to the internet either. My IP provider assures me that on their side everthing is working correctly. The wireless connection connects and everthing looks fine but I just cannot connect to the internet. I think now it can only be something with the computer, my laptop and the PC have the same problem. Any suggestions, somewhere their must be some settings which I have not got quite right. It all worked before so I am really stumped as to what it can be.

  3. #23
    fitzgreb Guest

    Default Re: Cannot connect to internet - DNS error?

    This is the same problem I am having shortly after going to IE 7. I don't run Zone Alarm. I have replaced my Linksys Wireless router to no avail. It appears the problem may be that when using DSL with my ISP provider my Westell modem must be set for "Bridged Ethernet" and not "PPPoE". The Router in turn must be set for PPPoE though. I have not been able to configure it and see if this clears things up. I to am frustrated with the "dnserrors" but with XP I can fix my internet connections and most times that works. Sometimes my connection works and then the next day it breaks again. I have several PCs and Laptops and all act the same way.
    I have had DSL and a Linksys wired router for sveral years with no problems until I upgraded to a Linksys Wireless router and IE7. I would appreciate any ideas short of what I have suggested but not tried as yet!

  4. #24
    olena Guest

    Default Re: Cannot connect to internet - DNS error?

    Hi, funny you should mention IE7. I downloaded it as well and this is when I think everything went wrong but I never changed it on my laptop which works off the same router. I have a problem with both. I have since gone back to IE6 on my PC but it still doesnt work. I also uninstalled my Norton anti virus and installed Zone Alarm Security Suite. Once again if anyone has any answers, much appreciated.

  5. #25
    fitzgreb Guest

    Default Re: Cannot connect to internet - DNS error? -THE FIX!!!

    I believe I have found the fix for my "dnserrors".
    My config is as follows:ISP = BellSouth.netModem = Westell Wirespeed A90-210030-04 on latest software A90-210030-V1-6-33.upgRouter = Linksys Wireless with Speedbooster WRT54GS on latest software v1.51.0Browser = IE7OS = Microsoft Windows XP [Version 5.1.2600]
    The Fix:Modem - (had to use Mozzila browser to view config menu, would not show with IE7)1) Disabled "DHCP"2) Changed connection to "BRIDGE" from "PPPoE"3) After saving
    changes powered down Modem & Router, repowered Modem first after synch repowered Router
    Theory:The modem was trying to be a DHCP server and the Router was also trying to be a DHCP server. Best to only have one doing DHCP server. Disabling the Modems DHCP function allows the Router to perform the DHCP function.
    Notes:Also disabled "DHCP" on my Hawking parallel print server.
    This has fixed my errors although it was recommended that I reload IE6 it appears to be working without doing that! Good luck!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •