Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Unable to access zonelab site or update AV

  1. #1
    scooter_help Guest

    Default Unable to access zonelab site or update AV

    I am not sure when this started, I would guess about 5 days ago? I have not been able to access any zonelab website or update my AV. When trying to update my AV I get the "error: could not resolve server." and when I try to get to any zonelab website I get a "Server not found" error. I have checked my HOSTS file and don't see anything their? I am one the site right now by going though a web based proxy.

    Any ideas?

    Scott

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    naivemelody Guest

    Default Re: Unable to access zonelab site or update AV

    You are not alone, I too, have had problems connecting to any zonelabs site for the past two days,but of course, I'm back on right now. 12-21 thru most of 12-22, couldn't connect for the life of me, try any search engine, no luck. Funny thing, on 12-21 I found "AOL-Search" engine
    trying to muscle it's way into my list of search engines; oh, how I
    abhor AOL, don't know if it's AOL,or ZA changing/updating/improving their ZA servers, or something else. I was kinda scared and worried, but connecting now is reassuring. Hopefully, your situation will be resolved.NaiveMelody NYC 12-22-06~11:13pm e.s.t. - Pick up the pieces - the Average White Band

    Message Edited by NaiveMelody on 12-22-200609:39 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Anti-Spyware
    Software Version:6.5

  3. #3
    slagathor Guest

    Default Re: Unable to access zonelab site or update AV

    I feel your pain ! I thought I was going nuts.. 2 of my 3 computers, all running XP Pro SP2 with ZA Pro version 6.5.737 have been doing this for a couple of days now. The first one would check for anti-spyware updates OK and could access other websites, but no luck with program update or even trying to get to the forums here. The 2nd machine, a laptop, I just powered up this evening for the first time in almost a week. Same thing, but worse...No internet access at all even though every diagnostic I could think of said it should work. I messed with sooo many things on the 1st one I don't remember when it started working. The 2nd one I paid a little better attention to what I was doing, sort of... I was stopping and starting services, lowering security levels, cleaning out the cache, checking network adapter settings..ad infinitum ! The one thing I think I noticed was that on the 2nd machine, and possible the 1st, it appeared to start working after I set Program control to Off, then right back to my normal setting of Medium--- with Advanced Program control and Component control both on. My 3rd machine is so far behaiving itself..... I did notice that both of my machines that went goofy have ZA subscriptions that will expire in about 2+ weeks. I don't know if that means anything, but you start grasping at straws to explain 2 systems going nuts like that !
    Systems : AMD Athlon 1.4 Ghz desktop, Sony Vaio notebook with Athlon 1600+, and P4 3.3Ghz desktop...

  4. #4
    socalreviews Guest

    Default Re: Unable to access zonelab site or update AV

    The worldwide internet traffic during this holiday season has been massive. I have seen many major internet sites non-accessible for extended periods of time throughout the past week. Whether this has anything at all to do with this site is uncertain but it would not surprise me if it did.

    Message Edited by SoCalReviews on 12-23-2006 09:46 AM

  5. #5
    neil_t_us Guest

    Default Re: Unable to access zonelab site or update AV

    I have the same exact problem as well at home on two different pc's-unable to update the virus defs and unable to even see the zonelabs website.
    I have a support request in.
    As someone mentioned earlier, I doubt it is a traffic issue, as if it were a proxy would not be an immediate fix (as per someone elses post).
    one thing I have noticed is that i just upgraded to the new IE. Wonder if...

  6. #6
    idoc Guest

    Default Re: Unable to access zonelab site or update AV

    I am experiencing the same problem.
    I have a network with 10 machines and am unable to access any zonelab site or update any of my definitions from any one of these machines.
    I haven't been able to contact anyone at zonelabs.
    Hope that this gets resolved soon.

  7. #7
    bktuba Guest

    Default Re: Unable to access zonelab site or update AV

    Neil, I too am experiencing identical problems on two home PC's.

    Since before XMAS
    both
    pc's have been unable to update the virus defs.
    Also, I cannot
    even see the zonelabs website.
    Please let me know if the support request yields a solutiuon.
    If it helps, I've taken my work laptop, through my home cable internet connection and have no problem accessing zone labs.
    Can't be the ISP as I've heard a few people say in response to similar complaints.
    Interesting point on the new IE7, but I've tried using firefox as well, same outcome.

    Good luck & please let us know!

  8. #8
    gaslad Guest

    Default Re: Unable to access zonelab site or update AV

    If any of you are using Rogers as your ISP, be aware that they have a DNS server problem that is resolving all attempts to access zonelab's sites to 127.0.0.1 This issue has been noted by SANS Internet Storm Center, and appears so far to be confined to Rogers in Canada:
    http://isc.sans.org/diary.php?storyid=1977&rss
    I used the suggested workaround at the bottom of that link (using the DNS server settings from opendns.com) to access this forum.

    Message Edited by gaslad on 12-26-200607:56 PM

  9. #9
    timtim Guest

    Default Re: Unable to access zonelab site or update AV

    The issue was not just with Rogers, but seemed to be a problem in upstate NY as well (RR - nycap region).
    It started to work all of a sudden last night.
    Also, interestingly, I could not conecct via IP either.
    I'm thinking about installing the security suite this weekend on a trial basis, but this has me a bit worried.
    Thoughts on this anyone?
    Has this happened before?
    Thanks for any input.

  10. #10
    neil_t_us Guest

    Default Re: Unable to access zonelab site or update AV

    viola...started working...
    fyi, I am in upstate NY (but I am a texan:8}), so it's not just in canada.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •