Results 1 to 2 of 2

Thread: Zonealarm Install kills SMTP access.

  1. #1
    drone Guest

    Default Zonealarm Install kills SMTP access.

    I decided to try out the Zonalarm Free version to see if I liked enough to upgrade.

    Immediately after installing ZoneAlarm I lost access to my smtp server on port 25. My Outlook email client times out. I cannot even Telnet into the smtp server. All other ports are working, I can receive mail from my POP server on port 110 and I can browse the Web fine.

    This problem happenes ONLY on the Ethernet connection on the laptop docking station where the laptop was docked when Zonealarm was installed.

    If I undock the laptop and plug the Etnernet cable into the laptop directly, I can now access smtp on port 25; if I plug the laptop back into the docking station and plug the Ethernet cable into the docking station, I lose port 25 access.

    The docking station NIC and native laptop NIC both show up as separate physical interfaces in Network Connections.

    There is no software required to use the laptop docking station, the computer is just plugged in and Windows XP recognizes all the standard hardware.

    When a program tries to connect via the now block port 25, I see the icon in the tray blinking with outgoing traffic. But my Ethernet switch shows no traffic at this time, as if the traffic is never coming out of the machine.

    I uninstalled Zonealarm - the problem is still there!

    I uninstalled my AVG antivirus - problem is still there.

    I tried having Windows repair the network interface - the problem is still there.

    I reinstalled Zonealarm - the problem is still there.

    I refreshed the NIC driver - same problem.

    I set the docking station NIC to static addressing - same problem.

    The laptop is a Dell C400 with 1GB RAM running WinXP SP2+ and Office 2003.

    Can someone please help me?

    David

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: Zonealarm Install kills SMTP access.

    Does the docking station have any firewalling or filtering or port setups?

    Are the DNS and DHCP and possible gateway server addresses included as Trusted in the Zones of the Firewall of the ZA?

    1. Go to Run type in command , hit 'ok', and type ipconfig /all then press enter. In the returned data list will be a line DNS and DHCP Servers with the IP address(s) listed out to the side.
    2. In ZA on your machine on the Firewall>Zones tab click Add and then select IP Address. Make sure the Zone is set to Trusted.
    3. Click OK and then Apply and see if that works to fix it.
    4. The loopback or localhost (127.0.0.1) must be listed as Trusted.
    5. The Generic Host Process (svchost.exe) must have server rights for the Trusted Zone.
    Plus it must have both Trusted and Internet Access.

    See>

    http://www.donhoover.net/dnsdhcp.html

    http://www.microsoft.com/resources/d....mspx?mfr=true


    You could try setting the Internet Security Zone slider to Medium and see if that helps.


    Oldsod

    Message Edited by Oldsod on 01-03-2007 11:04 AM
    Best regards.
    oldsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •