Results 1 to 3 of 3

Thread: ebay link problems...

  1. #1
    akira Guest

    Default ebay link problems...

    after i installed zonealarm pro 6.1.744 i got some problems with ebay links using netscape 7.1! in my ebay the watch item links wont open (or only very slowly) and when i add an item for observation, it also takes very long! when i turn off zonealarm, every link loads immedeatly! no kind of cookies are blocked and all ad blockers are off for all ebay sites, but no result! any ideas?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: ebay link problems...

    PLEASE go to the following thread and hopefully it will solve your problem, if not Please post back, THANKS.

    http://forum.zonelabs.org/zonelabs/b...ssage.id=25737
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Default Re: ebay link problems...

    hi slyfox!

    i have done the steps like in the post, but no result! some ebay links (e.g. watch items in my ebay, ad items to my watch list) wont open or very slowly! it seems to be an issue with netscape 7.1 and zonealarm pro 6.1 (when i turn za off, no problem)! with za pro 4.5 also no problem at all!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •