Results 1 to 6 of 6

Thread: Major problems!!

  1. #1
    krisingram Guest

    Default Major problems!!

    I am having a load of problems following numerous years of problem free service from ZA Pro!
    First, web sites are suddenlt disappearing and giving me a page stating IE (V7)
    cannot connect to the site, also when using Firefox and Netscape 7. Additionally when downloading files from any site at all, the download suddenly stops. If I then cancle and re-try it often starts me off from where the fioel was stopped and then loads again, only to stop at some point again!
    Email using Outlook is now a problem with anything having an attachment being stopped and never downloading the speciofic email at all or any otehrs for that matter.
    When I close down ZA completely I have no problems at all.
    This all started when I uninstalled Nortons System Works 2007 and went over to Kaspersky Anti-virus 6.0
    Any ideas as this is driving me mad.


    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:

  2. #2
    phelan Guest

    Default Re: Major problems!!

    Hey Kris, welcome to my world :P I'm in the same boat you are! Check the thread I started:

    http://forum.zonelabs.org/zonelabs/b...ssage.id=28900

    and see if any of it helps you. Let me know if you fix it too, because I've done all of those to date and I still have the same problems.

  3. #3
    critterjoe Guest

    Default Re: Major problems!!

    <blockquote><hr>KrisIngram wrote:
    This all started when I uninstalled Nortons System Works 2007 and went over to Kaspersky Anti-virus 6.0Any ideas as this is driving me mad.</blockquote><hr>

    Hi:
    Sorry you're having all those troubles. Your sentence above caught my eye, but I'm not sure this will have anything to do with your problem, but can't hurt to consider. After you uninstalled Norton Systemworks, did you use the Norton Removal Tool to remove all traces of Norton from your PC? I'm not sure that will help your problem any, but it is recommended at times when leftover Norton files interfere with other security products. The removal tool removes all Norton products back to 2003 I believe. I used it after removing old 2005 Systemworks before I installed NAV 2007. You can download it at the Symantec website at:
    http://www.symantec.com/techsupp

    Then at that page in the search box in the upper right corner type &quot;norton removal tool&quot;. Then about 1/3 down the page under &quot;Search Results 1-10 of 100&quot; you will see the first one is &quot;Download and Run the Norton Removal Tool&quot;. On that search page it says it removes Norton products from 2006 down, but they just haven't updated that brief description on the search results. When you get to the actual page, you will see that it says it removes all Norton products from 2007 down.

    I don't use IE7, so I can't comment on that. Good luck.

    Message Edited by Critterjoe on 01-05-200702:17 PM

  4. #4
    critterjoe Guest

    Default Re: Major problems!!


    <blockquote><hr>phelan wrote:
    Hey Kris, welcome to my world :P I'm in the same boat you are! Check the thread I started:

    http://forum.zonelabs.org/zonelabs/b...ssage.id=28900

    and see if any of it helps you. Let me know if you fix it too, because I've done all of those to date and I still have the same problems.
    <hr></blockquote>


    In your thread, I see you happen to be using ZASS while the original poster Kris is using ZA PRO. You also state that you are using Kaspersky AV 6.0. Your ZASS as you know also has antivirus capabalities. I have always been told to be wary of running two antivirus programs simultaneously since they can conflict with each other. Do you think that might be contributing to the problems you are experiencing in your particular case?

  5. #5
    krisingram Guest

    Default Re: Major problems!!

    Thanks Critterjoe, i will do as you suggest and post any differences that makes.

  6. #6
    krisingram Guest

    Default Re: Major problems!!

    Just to let you know that I tried what was suggested and it made no difference. I had some joy, but short lived when I uninstalled ZA Pro. So
    I reinstalled it after usng the tool to remove all traces of Norton's System Works 2003. Again same problem until today with everything slowing down even further.
    I then removed BT Yahoo! Anti-spy software as I recall having serious problems whenever I had the Yahoo Toolbar installed - I detest BT Yahoo software, but previously had no problems (or so I thought) with their anti-spy.
    Having uninstalled it I seem to have gained some system speed along with the problems above being now a **bleep** of a lot better than previously - not quite vanished but at least I can download a file without having to try several items and lose the connections mid download or even after just 1 second!
    Basically anything BT produces is **bleep**!!
    I will post an up-date in a few days to let you know how it is going.
    Incidentally, I am unable to download ZA Pro auto updates as it simply never gets downlaoded. A manual donwload worked fine though.
    On my lap top I have no such problem, but the software is slightly different - IE 6
    browser (as opposed to IE 7), ZA Pro version 6.5.7.22 (as opposed ot the latest ZA Pro), no BT Yahoo Anti-spy, Norton's System Works 2003 and XPService Pack 1 only.
    Speeds of connection on the laptop is excellent, either direct or via wireless.
    It may be early days but it seems that the BT Yahoo Anti-spy has at elast controibuted to the problem.

    Message Edited by KrisIngram on 01-08-200710:21 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •