Results 1 to 3 of 3

Thread: The browser on the client computer can t open webpages

  1. #1
    mihai Guest

    Default The browser on the client computer can t open webpages

    Hello,

    I have two computers, with ZA Suite installed on the gateway (I use Windows ICS to share my ADSL connection). I configured ZA according to the guidelines in the ZA help files. The problem is that the browser (Firefox or IE) on the client can t access the Internet (it only did that once or twice over the last few days). However, Skype (installed on the client) can access the Internet without any problem, so the client actually connects to the Internet. Then, why can t Firefox/IE open any website? The problem disappears if I shut down ZA on the gateway. Is there any additional setting that I missed?


    Thanks in advance for any suggestions.

    Kind regards,
    Mihai

    Gateway:
    Operating system: Windows XP Professional SP2
    ZA Suite version: 6.5.737.000

    Client:
    Operating system: Windows XP Media Center Edition SP2
    Browser: Firefox 1.5.0.9/IE 7.0.5730.11
    No firewall installed
    AVG Free Edition Antivirus 7.5.432

    Message displayed by the browser:
    Firefox: Server not found Firefox can t find the server at
    IE: Internet Explorer can t display the webpage

    Message Edited by Mihai on 01-08-200705:27 PM

  2. #2
    Join Date
    Dec 2005
    Posts
    9,056

    Default Re: The browser on the client computer can t open webpages

    Hi

    Open the client and do the ipconfig /all and determine it's Ip address. Then in the gateway PC and enter that particular address, as Trusted, in the Zones of the Firewall of the ZA.

    I take it that the DNS and DHCP server addreses are already added as Trusted to the Zones of the Firewall of the ZA of the gateway PC. Also make sure that the Trusted Zone Security slider is set at Medium.

    I was going to say to add the DHCP and DNS addresses in the client's Firewall But I see that the Windows Firewall is used. So instead open the Network Connections and click the Properties and select the Internet Protocol(TCP/IP) and then in the advanced button of the General follow it to the DNS tab and add the DNS addresses and in the IP Settings tab add the gateways address in the Default Gateway and Ok and close all of course and reboot the client for the settings to take effect.

    Next point of the gateway PC is to open the Advanced button of the Main of the Firewall and click the "This computer is an ICS/NAT gateway". Uncheck the "Automatically check the gateway for security enforcement".

    Reboot and maybe this advise helps.

    Oldsod
    Best regards.
    oldsod

  3. #3
    mihai Guest

    Default Re: The browser on the client computer can t open webpages (fixed! Thanks, Oldsod!)

    Hi Oldsod,

    That was very helpful. It worked like a charm. I didn't even have to reboot.
    Thanks for your time!

    Kind regards,
    Mihai

    Message Edited by Mihai on 01-10-200701:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •