Results 1 to 4 of 4

Thread: Videos on YouTube.com will not display

Hybrid View

  1. #1
    agentapollo Guest

    Default Videos on YouTube.com will not display

    When I try to watch videos on YouTube.com or try to play Earthlink online games the videos and the games will not display. If I turn off ZoneAlarm then the videos and games will appear and I am able to watch and play the games. Is there a setting that I can change that will allow me to still have protection, but be able to watch videos and play games online? I am also
    now using Internet Explorer 7.
    Thank you,
    AgentApollo

    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm Internet Security Suite
    Software Version:



    Message Edited by AgentApollo on 01-09-200709:00 PM

    Software Version:
    6.5


    Message Edited by AgentApollo on 01-09-200709:00 PM

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Videos on YouTube.com will not display

    Hi!you may need to tune your privacy settings. Is mobile code enabled? Please try to disable it. Is ad blocking set to high? Try to set it to medium.Does it work now?You can also tune it "site by site": go to privacy tab --> Site list --> locate the youtube site (or add it manually) --> right click of the mouse button --> options --> untick everything under ad blocking and mobile code tab.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    agentapollo Guest

    Default Re: Videos on YouTube.com will not display

    Thank you, after turning off mobile code I was able to view videos on YouTube.com. How important is mobil code to computer security? Should I leave it on when not viewing videos or playing internet games?
    Thank again,
    AgentApollo

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Videos on YouTube.com will not display

    Hi!well... javascript, ActiveX, etc... is a commoncarrier used by malware to infect the machine but if you "drive safely"and run anantivirus it shouldn't be an issue. I personally have the general mobile control set to off and on sites that are not trusted or doubtful I do enable the blocking via privacy tab --> Site list --> etc..Otherwise, you can do exactly the contrary. TurnON the general mobile code block and only allow it for the sites that your trust (more secure approach).Hope this helps.Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •