Results 1 to 4 of 4

Thread: VPN kinda works behind ICS and ZoneAlarm, but ....

  1. #1
    landobee Guest

    Default VPN kinda works behind ICS and ZoneAlarm, but ....

    Hi,

    I just bought ZoneAlarm Pro 6.5, and installed it on my main PC (win xp, amd athlon dual 3800+, 2gb ram, ati 1900 xtx vid). From the MainPC my connections goes to my SecondPC and my Xbox 360. After toying somewhat the better of the day with the configuration of ZoneAlarm Pro, everything worked!

    Sharing between the computers, and using internet/xbox live etc all just works fine.

    The only thing that doenst work all well, is the VPN connection I am trying to make from my SecondPC. Actually, the VPN connecting itself works, but when I am connected, I cannot go to any website or just connect to the internet at all. When I try to browse, all that comes up is a "Looking for .... website / No connection". Is there a way in ZoneAlarms Pro to get this rightly configured? I already added the program from the VPN on the SecondPC to the trusted zone, aswell as added the IP of the VPN connection to the trusted zone, but to no avail.

    If anybody could help me out, I would really appreciate it!

    With kind regards,

    Peter

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.5

  2. #2
    landobee Guest

    Default Re: VPN kinda works behind ICS and ZoneAlarm, but ....

    Hello,

    Is there anyone of the technical support staff who can shed their light on this topic? At this moment, because of the stated problem, I cannot work from my home.

    Greetings,

    Peter

  3. #3
    landobee Guest

    Default Technical Support / guru: help please?

    Hi,

    Maybe it's a dumb question I asked, but, seeing the forums are the only way to contact you, please redirect me then to where I can find the solution to the above problem. I do expect some kind of response when I encounter problems with ZoneAlarm.

    Thanks in advance for the help,

    Peter

  4. #4

    Default Re: Technical Support / guru: help please?

    Hi Peter ,Sorry I don't have a solution for you can you please contact tech support


    https://www.zonelabs.com/store/conte...ch_support.jsp

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •