Results 1 to 2 of 2

Thread: Can't Access Website

  1. #1
    vwijesekera Guest

    Default Can't Access Website

    I've been trying to access a banking website comsec.com.au. If I disable cookies and ad-blocking on the Main Privacy Tab everything works fine. But if I turn on either Cookies or Ad-blocking the site does not load. I tried going to the Site-List tab and disabling all options for the site but it still doesn't work. Cleaning out the Internet-Log as had been suggested in previous posts - but that didn't work either. I'm totally stuck now. I'd be very greatful for any help if possible.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Can't Access Website

    There are some websites that will not work properly if any of your mail Privacy is on even if you've allowed everything in your Privacy > Site List. The JavaScript insertion that Zone Alarm Pro uses to provide functionality to Privacy just messes up some sites. This may be one and you may need to always turn off all your main Privacy blocking to use it.

    But just in case, try these steps anyway. Go to your Privacy > Site List, if [b] comsec.com.au </b. is there, right click on it then click to remove it. Now click on the 'add' button, enter comsec.com.au and add it back. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •