Results 1 to 4 of 4

Thread: No Web Access when ZA running but Outlook email works

  1. #1
    njsmithtx Guest

    Default No Web Access when ZA running but Outlook email works

    I installed ZA ISS 2007 (v6.5) on 12/4/06. Initially everything was working fine.
    I am running IE6 and I use a Cingular wireless 3g (HSDPA) card as my primary internet connectivity. I first noticed when I was traveling on 12/24 that the card would connect fine but I could not access the internet through IE6. The problem was intermnitent for a few days and then became constant. I discovered by shutting down ZA I could access websites through IE6. I later
    noticed that my email was still tx/rx through Outlook with ZA running. I thought it might be an IE6 setting or ZA setting with IE6 so I downloaded Firefox as a test. Same problem with Firefox. Does not access internet with ZA running but works as soon as ZA is shutdown.
    Any Suggestions?
    OS is XP Tablet Edition
    Thanks, Nate.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: No Web Access when ZA running but Outlook email works

    DO you travel a lot?
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  3. #3
    njsmithtx Guest

    Default Re: No Web Access when ZA running but Outlook email works

    Not yet. Last month was my first time to travel with the laptop. Although the frequency may increase over the last half of this year.

    I initially thought the problem was the connection card, but when I shut down ZA it IE6 and FFx worked, and restart ZA again and it doesn't work. The crazy thing is that the problem is intermittent. It's actually working right now with ZASS on.

    Is there some sort of different configuration settings for programs (Outlook) versus the internet?

  4. #4
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: No Web Access when ZA running but Outlook email works

    The problem is the DNS servers and the DHCP servers. DNS Server problems can be rectified by using a program like Treewalk. http://www.ntcanuck.com/. To take care of the DHCP problem, you need to find out what the local DHCP server is where you are connected, and add it to the trusted zone in ZA.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •