Results 1 to 6 of 6

Thread: How do I Specify a PORT OPEN (8080) for a specific website (bank)

  1. #1
    abbit Guest

    Default How do I Specify a PORT OPEN (8080) for a specific website (bank)

    Hello,My bank's website has part of its info at a different website
    address. Until recently, I would simply click on the link and transparently I would be connected.But several updates have intervened (the bank's website, WinXP, Zone Alarms) so I don't know which one interfered, but I can no longer access those bank links.The bank told me to open Port 8080 for a specific website address. However, Zone Alarms does not let me enter the htt:// info nor does ZA allow me to enter the PORT number 8080 that is tagged onto the end of the URL with :8080I don't know whether I should OPEN 8080 with the Firewall/Custom UDP or TCP or something else...I've tried this, but I still can't access the linked site.I've also put the web URL in as Trusted and Internet in Firewall/Zones.And in ID Lock, Trusted site .I tried on IE (most recent version) and on Firefox (most recent version) . Neither permits me access to the linked site.Any ideas which part of ZA I have not correctly configured?Thank you very much for helping resolve this frustrating technical glitch.


    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: How do I Specify a PORT OPEN (8080) for a specific website (bank)

    You should not need to open the port but rather I think you need to adjust your Privacy settings for your bank's site. Try this...go to your Zone Alarm Privacy > Site List, click on the 'add' button, enter the URL of your bank, then click 'ok'. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

  3. #3
    abbit Guest

    Default Re: How do I Specify a PORT OPEN (8080) for a specific website (bank)

    Dear Bill,

    Thank you for your suggestions that I implemented as you wrote.

    Unfortunately, that did not change my ability to enter the website... I am still sent to the page destined to keep those who do not have authorized access... and not the transparent connection to the website as I had enjoyed previously...

    At the bank, they told me I had to enable the PORT 8080 for their website (they gave me the address to use).

    ... Any other ideas that I may try... configuration variations, what a headache ;o)

  4. #4
    billc Guest

    Default Re: How do I Specify a PORT OPEN (8080) for a specific website (bank)

    Well with the your version of Zone Alarm, you can open the port, but I still do not think it is necessary. Try one other thing, go to your Privacy > Main panel, turn off all your Privacy blocking, clean your browser cache and now try the bank site. It is not the port that is the problem in my opinion, it's the blocking in your Privacy.

    Let me know if this works

    Edit: I might as well tell you how to open the port anyway. Go to your Firewall > Main panel, click on the 'Custom' button, scroll down to "Allow incoming.." tick that box, then enter port 8080 in the box that opens. Click 'apply' and now that port should be open.

    Message Edited by BillC on 01-23-2007 07:20 PM

  5. #5
    Join Date
    Dec 2005
    Posts
    9,057

    Default Re: How do I Specify a PORT OPEN (8080) for a specific website (bank)

    I have wondered if the site is legitimate or not. Did this site and advice come in the mail or was it directly from the usual bank site? The possibility of phishing came to my mind.

    Oldsod
    Best regards.
    oldsod

  6. #6
    abbit Guest

    Default Re: How do I Specify a PORT OPEN (8080) for a specific website (bank)

    Thank you for your advice. In fact Bill, you are correct. I did not have to open the Port 8080. I did so and I followed your steps detailed in both of your mails... and I cleaned the cache several times (both browsers and ZA built in cache cleaner). I even weeded out the recalcitrant files from their folders deep in the Documents and Settings... ... and now everything works.
    What might be helpful for someone else is to know that (what finally worked for me) Trusted sites are to be registered in three different locations in ZA.
    1- Firewall/Zones
    2- IDLock / Trusted Sites
    3- Privacy/Site List

    and the cache cleaner just next to the Privacy/Site List tab. Clean your cache !
    Best to all for having helped me through this frustrating configuration riddle. ;o)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •