Results 1 to 8 of 8

Thread: Flash does not work in either Firefox or IE when ZA is active

  1. #1
    marya Guest

    Default Flash does not work in either Firefox or IE when ZA is active

    I have tried all of the settings that I know to change in my Zone Alarm security suite. Nothing has changed. Flash Player work on any pages when Zone Alarm is working or activated. If I turn it off and load the page, it works fine. Where do I make the adjustments inside ZA so this will stop?

    Thanks!!

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    billc Guest

    Default Re: Flash does not work in either Firefox or IE when ZA is active

    Try going to your ZASS Privacy > Main panel and if Mobile Code control is on, turn it off. Then clean your browser cache and try again.

  3. #3
    marya Guest

    Default Re: Flash does not work in either Firefox or IE when ZA is active

    Thanks. I tried that and flash still doesn't work with ZA active. Anything else for me to adjust in my settings?

  4. #4
    billc Guest

    Default Re: Flash does not work in either Firefox or IE when ZA is active

    Let's test something. Go to your Privacy > Main panel and then turn off all your main Privacy blocking and see if it then works. I'm fairly sure it's your Privacy causing the problem. BTW, is it on just one flash page or more than one?

  5. #5
    marya Guest

    Default Re: Flash does not work in either Firefox or IE when ZA is active

    Yes, it loaded after I disabled the Privacy settings. Now what do I do? Surely I don't want to leave it that way, do I?

  6. #6
    critterjoe Guest

    Default Re: Flash does not work in either Firefox or IE when ZA is active

    <blockquote><hr>Marya wrote:
    Yes, it loaded after I disabled the Privacy settings. Now what do I do? Surely I don't want to leave it that way, do I?
    <hr></blockquote>


    You shouldn't have to. I use Flash with Privacy Settings set high. You probably just encountered a difficult website, for which you may be able to customize the settings for that one website and leave your main controls alone. There are probably other flash sites that you can view with just a simple setting change described below. Here's what I do when I want to see a flash site or have a site in which images or other objects won't appear:

    Go to Privacy|Site List. Find the website in question. You must have visited it during the current session for it to appear in the list. If it's not there, use the &quot;ADD&quot; button in the lower right corner of the control panel. Once it's in the list, you will see several columns. One is called &quot;mobile code&quot;. Place a checkmark in mobile code. Now this is important: After any changes you make in privacy controls, clear your browser cache and refresh the webpage before deciding if the change worked or not. See if your flash now plays at that site. If it doesn't, in addition to the checkmark in mobile code, place 3 more checkmarks in the 3 columns for cookies and the column for &quot;private headers.&quot; Clear the cache, refresh the browser, and try the website again. If it still doesn't work, then go back to the Privacy Site list, right-click on the site name. A popup with 3 tabs will appear. You can experiment with different settings in these tabs, or you can turn off any blocking, click OK to save. That saves those customized settings for only that one website. All other websites will continue to go by whatever you have configured at the Privacy|Main controls. Also note that those main controls can also be customized by clicking the &quot;custom&quot; button, but any changes made there will affect ALL subsequent websites.

    Note: Occasionally you will encounter a problem website in which everything may not display no matter what you do. Rather than spend a lot of time pulling our hair out, you can go to Privacy|Main and turn off all 3 privacy controls, go do your business on the website, and then go back and turn the 3 privacy controls back on.

    Most commonly when something doesn't display, such as a .pdf file, software download, or sometimes a flash problem, a quick thing to try first is to go to Privacy|Site List and be sure a checkmark is in &quot;mobile code.&quot; Often that will solve the problem. If not, then maneuvers above can be tried.

    I hope this helps. Please report back on your progress. Good luck.

    Message Edited by Critterjoe on 01-30-200710:58 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  7. #7
    marya Guest

    Default Re: Flash does not work in either Firefox or IE when ZA is active

    Thanks!! I went through and followed the steps you outlined and now everything works great. I have had this problem for well over a year (ever since I installed Zone Alarm) but had only been able to figure out the green check for mobile code. I never knew about going into each site and making changes. Thank you for taking the time to help me out!

  8. #8
    critterjoe Guest

    Default Re: Flash does not work in either Firefox or IE when ZA is active


    <blockquote><hr>Marya wrote:
    Thanks!! I went through and followed the steps you outlined and now everything works great. I have had this problem for well over a year (ever since I installed Zone Alarm) but had only been able to figure out the green check for mobile code. I never knew about going into each site and making changes. Thank you for taking the time to help me out!
    <hr></blockquote>


    Good news! You're welcome. Congrats. Thanks for reporting back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •