Results 1 to 3 of 3

Thread: ZoneAlam + Thunderbird = Can't get mail

Hybrid View

  1. #1
    adamduncan Guest

    Default ZoneAlam + Thunderbird = Can't get mail

    Hi, installed a copy of ZoneAlarm free version yesterday to try it out and it looks good, but I can't receive mail in Thunderbird any more. Sends okay, but get a POP3 error when I try to get mail. So I shut down ZA, same problem. Uninstall, same problem. Mail accounts still work on other machines.

    Digging around for solutions has suggested it may have something to do with True Vector, but I'm at a loss for what to do about it. Any clues as to what might be going would be greatly appreciated.

    Cheers,
    Adam

    Some tech info:
    Win XP sp2
    Thunderbird 1.5.0.9
    ZoneAlarm 7.0.302

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:7.0

  2. #2
    billc Guest

    Default Re: ZoneAlam + Thunderbird = Can't get mail

    Make sure Thunderbird has 'access' in both zones in Zone Alarm Program control. Also try adding your Mail Server to the Trusted zone of your Zone Alarm Firewall > Zones panel.

  3. #3
    adamduncan Guest

    Default Re: ZoneAlam + Thunderbird = Can't get mail

    Thanks Bill, I tried those while ZA was installed. It's not even on the machine any more which is the real confusion. Thunderbird stopped receiving while ZA was running, so I tried all sorts of configs to get it going again and in frustration removed the program. But the problem persists. Does ZA leave anything behind after uninstall? Do I have to do a complete re-install of Windows to get my mail working again?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •